locked
Outlook Signature Folder Missing in AppData\Roaming\Microsoft - Windows 10 version 1709 RRS feed

  • Question

  • Hi there,

    We have a new Dell XPS 13 - Windows 10 , version 1709 installed.

    Installed Office Home & Business 2016

    Started Outlook and created a Test Signature, but looking at AppData\Roaming\Microsoft - Signature folder is missing. 

    Doing a complete search on C: Drive for Signature we found Signature was created at below location:

    C:\Users\Administrator\AppData\Local\Packages\Microsoft.Office.Desktop_8wekyb3d8bbwe\LocalCache\Roaming\Microsoft\Signatures

    Has anyone encountered this before? Would be interested in looking at the solution or if something is changes from Microsoft end.

    Thanks,

    Jatin

    Tuesday, April 17, 2018 2:43 AM

All replies

  • Hi Jatin,

    Can you use the signatures in Outlook?

    According to the details in this article, the Signatures folder is a hidden folder, the easiest way to open the folder is to use the command %APPDATA%\Microsoft\Signatures on the Start menu. You could try this command to see the result.

    Currently, I haven't found any other related official articles. The location could be various according to your system environment. Besides, there seems to be no option to change where signature stored.

    If you have problems using signatures, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.








    • Edited by Perry-Pan Wednesday, April 18, 2018 5:40 AM
    Wednesday, April 18, 2018 3:18 AM
  • Hi Perry,

    Thanks for your comments.

    As mentioned in the question - Signature folder is missing from that location, even if we change the settings to show hidden file and system protected file - signature folder doesn't show up.

    Only 1 place I found as same issue is discussed is here: https://community.spiceworks.com/topic/1915632-outlook-signature-disappearing-after-w10-anniversary-update

    Regards,

    Jatin

    Wednesday, April 18, 2018 7:55 PM
  • Hi Jatin,

    Thank you for your update.

    From your description, after signature was created, it is stored at a different location and cannot be used in Outlook, right?

    Please try repairing Office to check the result. To do this, please go to Control Pane > Programs and Features. Right click your Office suit. Click Change and then click Repair.

    Besides, have you tested with a different account to see whether same problem occurs? Please create a new profile to check the result.

    What's more, we could use the Microsoft Office Configuration Analyzer Tool (OffCAT) to get a detailed report of your installed Office programs. It also highlights known problems that are found when OffCAT scans your computer. For more details, please refer to this link.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, April 23, 2018 8:24 AM
    Thursday, April 19, 2018 1:35 AM
  • Hi Jatin,

    Haven't heard from you for several days. How is everything going on with this issue?

    Regards,

    Perry



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 23, 2018 8:24 AM
  • Hi Perry,

    Sorry, haven't got access to laptop to troubleshoot further as that staff is away.

    I will follow up again today and follow steps suggested.

    Thanks again,

    Jatin

    Monday, April 23, 2018 7:51 PM
  • I am having the exact same issue.  If I copy my signature files to the funky location (same exact path as Jatin referenced), they appear in Outlook and work as expected. This is a brand new HP PC that came with Office-2016 Home and Business pre-installed from HP as part of the order.  It would be good to understand why this is happening.
    • Edited by jimwicky Tuesday, April 24, 2018 2:12 AM
    Tuesday, April 24, 2018 2:11 AM
  • Hi,

    How is everything going on with this issue? 

    Have you installed some updates to Office or Windows before this issue occurs?

    If the suggestion above don't work, we could re-install Office to see if they are any improvements.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Wednesday, April 25, 2018 6:52 AM
    Wednesday, April 25, 2018 6:49 AM
  • Hi Jatin,

    Have you fixed this issue? Just to check whether the information above is helpful to you.

    If you have found the fix, you could also share it here so that it will benefit other users a lot.

    Thank you for your understanding and support.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, May 2, 2018 1:18 AM
  • Took a long time to figure this out.  Hope this works for others who have installed Office 365 into a new Windows 10 computer (date at this time is October 13, 2018)...

    C:\Users\insert-your-name-here\AppData\Local\Packages\Microsoft.Office.Desktop_8wekyb3d8bbwe\LocalCache\Roaming\Microsoft\Signatures

    Note that where I indicated "insert-your-name-here" in the above string, place your own name here instead.  For instance, if your name were Bob, you would type C:\Users\Bob\AppData....etc. into the address bar of the file explorer window.

    Once you find this Signature folder, paste your Signature files from your old computer into the Signature folder indicated by the pathway above.  The program should now use the files from your old computer.


    • Proposed as answer by KenRT Thursday, November 7, 2019 10:15 PM
    Sunday, October 14, 2018 1:22 AM
  • I have just come across this, currently adding a load of signatures and using the standard  %AppData%\Microsoft\Signatures command and it cannot find the folder, it is saved in that exact location C:\Users\Administrator\AppData\Local\Packages\Microsoft.Office.Desktop_8wekyb3d8bbwe\LocalCache\Roaming\Microsoft\Signatures

    Why have they moved it?

    Tuesday, October 30, 2018 11:00 AM
  • Thanks Jatin, your pathway has saved me!
    Monday, January 14, 2019 3:50 AM
  • Took a long time to figure this out.  Hope this works for others who have installed Office 365 into a new Windows 10 computer (date at this time is October 13, 2018)...

    C:\Users\insert-your-name-here\AppData\Local\Packages\Microsoft.Office.Desktop_8wekyb3d8bbwe\LocalCache\Roaming\Microsoft\Signatures

    Note that where I indicated "insert-your-name-here" in the above string, place your own name here instead.  For instance, if your name were Bob, you would type C:\Users\Bob\AppData....etc. into the address bar of the file explorer window.

    Once you find this Signature folder, paste your Signature files from your old computer into the Signature folder indicated by the pathway above.  The program should now use the files from your old computer.


    Thank you so much! It worked for me on a new computer -- Feb 2019

    Chris

    Tuesday, February 26, 2019 5:56 PM
  • I am experiencing the same issue with not locating the Signatures folder when going through %APPDATA%\Microsoft\Signatures

    When trying your new path above, I can navigate all the way to LocalCache but the folder is empty. Roaming\Microsoft\Signatures is not in this folder for me. Any thoughts?


    • Edited by ICCGN Wednesday, May 8, 2019 2:57 PM
    Wednesday, May 8, 2019 2:54 PM
  • Unfortunately....same here. Cannot access this folder because Signatures does not exist. Tried the cache suggestion as well. very empty. Don't really want to re-install this stuff again...but I do not see another way. Thanks Windows for making my work day super easy.....Oh my dear Mac, how I miss you on moments like these....sigh...
    Thursday, June 13, 2019 4:01 PM
  • Took a long time to figure this out.  Hope this works for others who have installed Office 365 into a new Windows 10 computer (date at this time is October 13, 2018)...

    C:\Users\insert-your-name-here\AppData\Local\Packages\Microsoft.Office.Desktop_8wekyb3d8bbwe\LocalCache\Roaming\Microsoft\Signatures

    Note that where I indicated "insert-your-name-here" in the above string, place your own name here instead.  For instance, if your name were Bob, you would type C:\Users\Bob\AppData....etc. into the address bar of the file explorer window.

    Once you find this Signature folder, paste your Signature files from your old computer into the Signature folder indicated by the pathway above.  The program should now use the files from your old computer.


    Thank you.  This was a perfect solution for me moving signatures from outlook 2016 + Windows7 machine to Outlook 2019 and Windows 10.  Perfect Solution!
    Thursday, November 7, 2019 10:16 PM
  • Given this solution, it seems like a bug that when I go to Outlook -> Options -> Mail and Ctrl+Click "Signatures" it tries to take me to AppData\Roaming\Microsoft\Signatures, and then it errors out, instead of the correct folder that you have listed.
    Monday, November 25, 2019 9:10 PM