locked
displays problem RRS feed

  • Question

  • i want to change my background deskop but when i was going to control panel, i dont have personalization or anything like that to change my background. what should i do? i dont know what to do. please answer it soon. thank you!
    Sunday, March 9, 2014 12:48 PM

Answers

  • You should be able to right click your desktop and get the personalization menu.
    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Sunday, March 9, 2014 2:29 PM
  • Did you goto control panel and checked it?

    Control Panel\All Control Panel Items\Personalization

    Is this system in domain?


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Sunday, March 9, 2014 2:29 PM
  • Hi,

    I agree with all these replies.

    What's your OS? This behavior is by-design, as Home Basic and Starter Edition does not have themes support.

    You may check if the Group Policy Settings for Personalization are configured correctly.

    Group Policy Settings for Personalization: http://technet.microsoft.com/en-us/library/ee617164(v=ws.10).aspx

    Also, check that there is a Personalize entry in the registry at HKEY_CLASSES_ROOT\DesktopBackground\Shell\Personalize.

    In additon, you may try to create a new user account for test. If it works, please refer to Fix a corrupted user profile.

    Fix a corrupted user profile: http://windows.microsoft.com/en-US/windows7/fix-a-corrupted-user-profile

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Monday, March 10, 2014 9:43 AM

All replies

  • You should be able to right click your desktop and get the personalization menu.
    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Sunday, March 9, 2014 2:29 PM
  • Did you goto control panel and checked it?

    Control Panel\All Control Panel Items\Personalization

    Is this system in domain?


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Sunday, March 9, 2014 2:29 PM
  • Hi,

    I agree with all these replies.

    What's your OS? This behavior is by-design, as Home Basic and Starter Edition does not have themes support.

    You may check if the Group Policy Settings for Personalization are configured correctly.

    Group Policy Settings for Personalization: http://technet.microsoft.com/en-us/library/ee617164(v=ws.10).aspx

    Also, check that there is a Personalize entry in the registry at HKEY_CLASSES_ROOT\DesktopBackground\Shell\Personalize.

    In additon, you may try to create a new user account for test. If it works, please refer to Fix a corrupted user profile.

    Fix a corrupted user profile: http://windows.microsoft.com/en-US/windows7/fix-a-corrupted-user-profile

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    • Proposed as answer by arnavsharma Friday, March 14, 2014 3:49 PM
    • Marked as answer by arnavsharma Sunday, March 16, 2014 10:55 AM
    Monday, March 10, 2014 9:43 AM