locked
Message Tracking not logging correctly RRS feed

  • Question

  • I've been looking through the message tracking in our exchange (2007) because i had to trace an email internally, however for some reason the log is not catching the recipient address and the EventID for every record shows as as submit and not Send or Receive as it should. I honestly have no idea how to fix this and any insight would be greatly appreciated.

     

    Tuesday, December 20, 2011 7:44 PM

All replies

  • Hello,

     

    Did you choose the EventID to SUBMIT, so that it only return the records for submit?

     

    If have chosen to SUBMIT, you should uncheck the EventID or choose to Send (Receive)to check the records for Send (Receive).

     

    If you have not chosen that, please use this command to check in EMS:

     

    Get-MessageTrackingLog -Start "03/13/2006 9:00AM" -End "03/15/2006 5:00PM"

     

    You can know more information about this command from this document:

     

    Get-MessageTrackingLog

    http://technet.microsoft.com/en-us/library/aa997573(EXCHG.80).aspx

     

    Thanks,

     

    Evan


    Evan Liu

    TechNet Community Support

    • Marked as answer by Evan LiuModerator Tuesday, December 27, 2011 9:57 AM
    • Unmarked as answer by l_743 Thursday, January 5, 2012 5:13 PM
    Thursday, December 22, 2011 8:41 AM
    Moderator
  • Evan,

     

    Thank for the reply but i left the even check box unchecked, as a matter of fact if I check it and select any other event that's not submit I won't get any results.

    Thursday, December 22, 2011 1:01 PM
  • I would recommend you use the EMS instead as it is much more reliable! Run something like Evan suggested:

    Get-TransportServer ! Get-MessageTrackingLog -ResultSize Unlimited -Start "01/011/2012" -Sender someone@domain.com
    


    http://LetsExchange.blogspot.com
    Sunday, January 8, 2012 2:38 PM