locked
Configuration Items categories disappeared! RRS feed

  • Question

  • Some of the default categories under Configuratopn Items have disappeared from the console.  I'm currently missing the Computers, Printers and Software categories.  Can anyone tell me how to get them back?  The system will be the production server but it is not yet in production until next week or so.

    Thanks!


    Mark
    Thursday, September 29, 2011 6:46 PM

Answers

  • Thanks Anton! 

    When I tried to import the unsealed XML file (c:\Program Files\Microsoft System Center\Service Manager 2010\System Center Management Packs\Unsealed Management Packs 6555\ServiceManager.ConfigurationManagement.Configuration.xml) by itself the import wizard gave an error that there were missing assemblies and suggested that I import a MPB Management Pack Bundle.  I found the Management Pack bundle (located at C:\Program Files (x86)\Microsoft System Center\Service Manager 2010 Authoring\Library\ConfigManagementPack.mpb) and when I imported the MPB everything was restored.  Thanks!


    Mark
    • Proposed as answer by ParksleyGuy Monday, October 3, 2011 5:27 PM
    • Marked as answer by Mark A. Mears Monday, October 3, 2011 5:40 PM
    Saturday, October 1, 2011 4:13 PM

All replies

  • Categories are stored in management pack. So you must restore MP to get them back.

    Sorry, I think I'm not understand you correctly. Do you mean the VIEW are disapeare (from left side of Configuration Items woonderbar) instead of categories?


    http://www.scsmsolutions.com/ freemanru (at) gmail (dot) com

    Thursday, September 29, 2011 7:02 PM
  • Hi Anton,

    Thanks for responding quickly!  Here is a screenshot of what I'm missing.

    As you can see there are several items missing.  These are what I need to get back.  It isn't security related because all users are seeing the same thing, even admins.

    Thanks!


    Mark
    Thursday, September 29, 2011 8:02 PM
  • Check that the "Service Manager Configuration Management Configuration Library" management pack are in place. If not - reimport it back from c:\Program Files\Microsoft System Center\Service Manager 2010\System Center Management Packs\Unsealed Management Packs 6555\ServiceManager.ConfigurationManagement.Configuration.xml
    http://www.scsmsolutions.com/ freemanru (at) gmail (dot) com
    Thursday, September 29, 2011 8:57 PM
  • Thanks Anton! 

    When I tried to import the unsealed XML file (c:\Program Files\Microsoft System Center\Service Manager 2010\System Center Management Packs\Unsealed Management Packs 6555\ServiceManager.ConfigurationManagement.Configuration.xml) by itself the import wizard gave an error that there were missing assemblies and suggested that I import a MPB Management Pack Bundle.  I found the Management Pack bundle (located at C:\Program Files (x86)\Microsoft System Center\Service Manager 2010 Authoring\Library\ConfigManagementPack.mpb) and when I imported the MPB everything was restored.  Thanks!


    Mark
    • Proposed as answer by ParksleyGuy Monday, October 3, 2011 5:27 PM
    • Marked as answer by Mark A. Mears Monday, October 3, 2011 5:40 PM
    Saturday, October 1, 2011 4:13 PM