locked
"Ignore" option in spell check does not function RRS feed

  • Question

  • Hi.

    I have MS Office 2010.

    The problem is as follows:

    - I go through a document in Word with spell checker

    - when it comes across a sentence considered by Word as gramatically incorrect, I click on Ignore Once / Ignore Rule to get rid of the highlight

    - after I do that, save. close and reopen a document, a given mistake still gets highlighted and I would like it to be ignored

    - this only applies to the grammar check.

    Does anyone know if this is a standard behaviour? Or still there a way for the Spell Checker to stop highlighting this phrase/sentence without turning the Spell Checker off completely?

    Thursday, November 3, 2011 5:36 PM

Answers

  • The “Ignore” option is temporary. To avoid the error in the future, you can select and mark the sentence with “Do not check spelling or grammar” (Review tab | Language | Set Proofing Language). Doing that will also prevent the error from showing up on other people’s computers.

    Stefan Blom, Microsoft Word MVP
    Thursday, November 3, 2011 6:23 PM