none
WDS can't access deployroot RRS feed

  • Question




  • Hello,

    I'm beating my head against the desk here with this problem, been working on it for a couple days now and have made no progress. I have MDT / WDS setup on server 2016. I'm able to PXE boot , I get to the MDT Screen and get the credentials popup to connect to the deployment share. No matter what I use I cannot authenticate I just get "Invalid Credentials: The network path was not found". Now as of  typing this up I don't even get a prompt I just get " can't access deployroot"

    -I've dropped into the prompt and verified end to end connectivity via ping ( both by IP and hostname)-The deployment share has everyone read permissions

    -I can manually access the share with "net use xxxxx" and it authenticates with the local account and my domain admin account ( in the format of "@domain" ) from win PE once pxe booted into it. Also verified access from other domain computers.

    -I've verified the share is defined correctly in both the bootstrap ( on the WDS box and once it's pxe'd via cmd) and in the MDT Share -> Properties -> General

    -I've defined both my domain username and the local account in the bootstrap file and tried to get it to bypass the manual authentication.

    -I verified the bios time is correct on the test laptop(Found and obscure Microsoft Forum post saying this fixed this for a user)

    -I've noticed that the error shows it can't connect to the FQDN even though in my bootstrap.ini and properties I have it mentioned as explicitly the hostname. I've installed DNS on the WDS server and verified it can lookup the FQDN however even when litetouch does a lookup from CMD it can't resolve the FQDN. I've manualy added the entry to the hosts file via CMD once booted and clicked retry but the error persists.

    I'm a bit lost here on what to try next, I even made a completely new deployment share to test if maybe I FUBAR'd some config and didn't know.


    Monday, December 16, 2019 5:51 PM

All replies

  • All I have in my bootstrap.ini file is:

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\MDTSERVER\Deploy

    SkipBDDWelcome=YES

    UserDomain=(domain name here)
    UserID=(domain user id here)
    UserPassword=(domain user password here)

    You would just change DeployRoot=\\your server name\Deploy (where Deploy is the shared name)
    Then update your Deployment Share, copy the LiteTouchPE_x64.wim to your WDS folder and update WDS. Shouldn't be a difficult task.

    Tuesday, December 17, 2019 8:32 PM
  • I was able to resolve the issue. I had a hyphen in the name of my hostname. While all my testing in winpe would allow me to map it with net use whatever the litetouch script uses would not allow it. 
    Thursday, December 26, 2019 4:41 PM