none
Freshly Built UAG Direct Access Server can't enumerate SYSVOL or NETLOGON shares. RRS feed

  • Question

  • Guys, This may be a Windows Server question, but equally the issue may be caused due to the installation of UAG on the server - who knows.

    Here's the scenario. I've built a dual homed Server 2008 R2 box with UAG SP1 and the latest updates. I have an external NIC with my default gateway, and an internal NIC. I have added static routes to my internal subnets.

    I followed Shannon Fritz's guide on installing UAG Direct Access, and got to the point of deploying the group policies (Applying the polcies in the UAG console). I then failed to activate the UAG configuration, so did a gpupdate /force. This then returned an error and I am unable to read from \\domain.local\SYSVOL

    I can enumerate the root of \\domain.local and see the SYSVOL and NETLOGON shares. I can read the \\name-of-dc\SYSVOL and \\name-of-dc\NETLOGON shares no problem - it's ONLY when using DFS root.

    Now for the real interesting part of the story If I use the command line I can map a drive e.g. net use * \\domain.local\netlogon and this works fine, I can then browse that drive through explorer or dir cmds. This all would seem to indicate there are no issues with DNS, DFS, routing etc, but perhaps a software layer bug?

    Has anyone else come accross this, and what do you suggest I do next? I have tried disabling the external adapter, I've tried rebooting, I've tried using a different login.

    Cheers, Conrad


    Conrad Goodman MCITP SA / MCTS: WSS3.0 + MOSS2007
    Wednesday, June 1, 2011 3:02 PM

All replies