locked
Sharepoint 2007 (3.0) on SBS 2008. RRS feed

Answers

  • It should do.  As far as I can see, SharePoint 2007 is packaged with SBS, which means that this a a WSS 3.0 template is compatible.

    It looks like a server side installation though, so you'll need access to the back-end in order to get this up and running.


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/

    • Marked as answer by barleytwist Sunday, September 23, 2012 8:04 AM
    Monday, August 13, 2012 1:51 PM
    Answerer