locked
When creating a VM using the SCVMM SP 2.0 and a template an additional ethernet port shows up on the Windows 7 VN RRS feed

  • Question

  • When creating a VM using the SCVMM SP 2.0 and a template an additional ethernet port shows up on the Windows 7 VN:

     

    * the template is fine: only one correctly configured ethernet port in Hyper-V

    Anyone any ideas ?


    Alert from Microsoft Technet SCOM Forum
    • Moved by BrianEhMVP Wednesday, March 30, 2011 4:29 PM move to SSP 2 forum (From:Virtual Machine Manager – General)
    Wednesday, March 30, 2011 4:00 PM

Answers

  • Hi Mr.W,

    Since your template has 1 ethernet port , this is showing up in a VM. If you delete this network from template then you would not see any extra network connection (ethernet in your case). Can you please check?

    E.g If Template do not have any network connection. During VM Creation, User selected 2 network then SSP2.0 SP1 dynamically creates 2 Virtual network adaptor connected to the network. As your template already has network connection, SSP2.0 did not deleted same but created network as per your selection.

    Thanks,

     

    • Marked as answer by Yogesh C Thursday, April 7, 2011 5:32 PM
    Tuesday, April 5, 2011 3:24 AM

All replies

  • Hi Mr.W,

    Since your template has 1 ethernet port , this is showing up in a VM. If you delete this network from template then you would not see any extra network connection (ethernet in your case). Can you please check?

    E.g If Template do not have any network connection. During VM Creation, User selected 2 network then SSP2.0 SP1 dynamically creates 2 Virtual network adaptor connected to the network. As your template already has network connection, SSP2.0 did not deleted same but created network as per your selection.

    Thanks,

     

    • Marked as answer by Yogesh C Thursday, April 7, 2011 5:32 PM
    Tuesday, April 5, 2011 3:24 AM
  • In that case - we cannot use the guest OS profile to join whatever domain we wish the VM to join?

    Tuesday, July 26, 2011 2:42 PM
  • Hi,

    You will be able to join the Virtual machine in the domain. You need to configure domain network in Settings : Datacenter Management. Make sure that "Connected to Corporate Network" checkbox is checked in Add/Edit network Dialog and then follow the procedure given in "VMM08R2_VMMSSPExtensibilityGuide"->Appendix C-> Joining a New Virtual Machine to a Domain".

    Thanks,

    Santosh..

    Wednesday, July 27, 2011 5:00 PM