locked
Management pack monitoring states greyed out RRS feed

  • Question

  • I'm looking at the "All computers in a critical state" view and this is what it looks like:

    AAny idea why these columns are greyed out?

    Friday, February 21, 2014 4:01 PM

All replies

  • Hi,

    Have you imported the base os management pack?

    System Center Management Pack for Windows Server Operating System

    http://www.microsoft.com/en-us/download/details.aspx?id=9296


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 21, 2014 4:21 PM
  • Yes, the base OS management pack has been imported.
    Friday, February 21, 2014 4:39 PM
  • Hi,

    Any errors in the event viewer? Is it possble to reboot the OpsMgr server(s) and OpsMgr database server(s) ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 21, 2014 5:33 PM
  • No major errors in the event viewer. I've rebooted and it all looks the same.
    Friday, February 21, 2014 6:35 PM
  • Hi,

    I would like to share the following article. It would be helpful to troubleshoot this kind of issue.

    Troubleshooting gray agent states in System Center Operations Manager
    http://support.microsoft.com/kb/2288515

    grayed out healthy agent icon
    http://blogs.technet.com/b/momteam/archive/2008/08/01/grayed-out-healthy-agent-icon.aspx


    Niki Han

    TechNet Community Support

    • Marked as answer by Niki Han Tuesday, March 4, 2014 1:41 AM
    • Unmarked as answer by mjh110 Wednesday, March 12, 2014 12:32 PM
    Wednesday, February 26, 2014 2:44 AM
  • Thanks for the link, but what I gleaned from those links is that they are more for troubleshooting unhealthy agents. In this case, my Agents/Health Service are all reporting back healthy & green. I'm inclined to think it's a management pack issue of some type.

    Wednesday, March 12, 2014 12:39 PM
  • I'm still trying to figure this one out. Can anybody offer any insight into this?
    Thursday, September 4, 2014 6:30 PM
  • Sometimes this can happen if the cache gets corrupted.  The simpler methodologies for clearing the cache can be found here: http://technet.microsoft.com/en-us/library/hh212884.aspx

    If these methods don't work for you, there are more drastic steps that involve stopping the services and deleting the cache manually.


    It would be greatly appreciated if you would mark any helpful entries as helpful and if the entry answers your question, please mark it with the Answer link.

    Thursday, September 4, 2014 8:25 PM
  • Since most of the "interesting" columns are greyed out like Windows Server 2008 OS, Logical Disk, etc. but not for Health Service and Agent (which are independent of Windows Computer) I'd say you have an issue on the individual agents. Is Agent Proxy turned on for all of these? Is there anything relevant in the Operations Manager log on any of these? Does the Action Account have local admin on these computers?

    "Fear disturbs your concentration"

    Thursday, September 4, 2014 8:30 PM
  • No major errors in the event viewer. I've rebooted and it all looks the same.

    Are the minor errors anything configuration related?  If you are not using local system as the agent action account, has you account lost rights or been locked out?

    Is every windows computer showing the exact same columns in grey-state?


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question, please click "Mark As Answer"
    Nathan Foreman
    www.Practice2Perfect.com

    Friday, September 5, 2014 11:49 AM
  • I've cleared the Console cache and the Health service cache on the management server using the methods in the article linked - everything still looks the same.
    Friday, September 5, 2014 12:19 PM
  • Agent Proxy is turned on for all agents. Action account has local admin privileges.
    Friday, September 5, 2014 12:24 PM
  • All windows computers are showing the exact same columns in grey-state, which leads me to believe there's an issue with the one of the Windows Core MPs.
    Friday, September 5, 2014 12:25 PM
  • You should try upgrading to the latest version:
    http://www.microsoft.com/en-us/download/details.aspx?id=9296

    That is 6.0.7230.0 instead of 6.0.7061.0 that you have installed.

    Friday, September 5, 2014 1:15 PM
  • Sorry, that's an old screenshot. I currently have 6.0.7230.0 installed.
    Friday, September 5, 2014 1:19 PM