locked
Randomly losing the ability to browse the web RRS feed

  • Question

  • Microsoft support told me to post here : answers.microsoft.com/en-us/windows/forum/windows_7-networking/win-7-64-bit-randomly-unable-to-access-websites/289e140f-40e5-41be-a39b-46fea4b1cef8

    Essentially at random times win 7 64 bit will suddenly lose the ability to browse the web. Programs like MIRC or games run just fine. Resetting the network adapter works for a short while only, at which point the problem starts happening again. Restarting the PC is the only solution ive found, but the problem can happen at any time, forcing a PC restart.

    This has happened with multiple ISPs and computers, so i think we can rule out a computer specific problem.

    Microsoft support appears to be out of ideas, can anyone here help?

    Friday, March 14, 2014 10:30 AM

Answers

  • Hi,

    Apologize for the late reply and misunderstanding.

    I have checked the previous thread and find that you keep receiving Event 1014.  Here is a WIKI article talking about it, have you already checked?

    event id 1014 Microsoft Windows DNS Client

    Some more reference:

    Event ID: 1014 Source: DNS Client Events

    Note:This information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Please take a check in Event Viewer and see if any other errors logged there, that might also be helpful.

    Meanwhile, please make a contact with your ISP provider, check if there are any configurations need to be fix on the DNS server side.

    Best regards


    Michael Shao
    TechNet Community Support


    • Edited by Michael_LS Monday, March 24, 2014 2:58 AM
    • Marked as answer by Cloud_TS Tuesday, April 8, 2014 1:26 AM
    Monday, March 24, 2014 2:53 AM

All replies

  • There may be DNS problem due to multiple ISP. Due to which when you reset adapter, then it works.

    Friday, March 14, 2014 10:33 AM
  • Uh...by multiple ISPs i mean that it has been happening over many years with different ISPs. I do not have more than one ISP at the same time.
    Friday, March 14, 2014 10:39 AM
  • bump
    Saturday, March 15, 2014 6:01 PM
  • Hi,

    When IE could not display the web page, were there any special error messages, like Internet Explorer cannot display the webpage? Or IE just not responsing?

    If yes, then please follow this KB article:

    "Internet Explorer cannot display the webpage" error

    For the steps to deal with IE stops working, please check here:

    What to do when Internet Explorer stops working

    Hope this may help

    Best regards


    Michael Shao
    TechNet Community Support

    Monday, March 17, 2014 2:27 AM
  • I just get the generic cannot connect to server error on firefox. IE gives a similar message. The problem is not that IE fails to work...please check the thread i mentioned as it documents most of the things that i have tried.

    It behaves very similarly to a DNS issue in that i cannot browse any websites but everything else such as IRC and online games work just fine. (Please dont copy and paste generic DNS solutions because that's been done many times by the other tech support engineer in the previous thread).

    Thursday, March 20, 2014 1:32 AM
  • bum0p.................
    Sunday, March 23, 2014 3:15 PM
  • Hi,

    Apologize for the late reply and misunderstanding.

    I have checked the previous thread and find that you keep receiving Event 1014.  Here is a WIKI article talking about it, have you already checked?

    event id 1014 Microsoft Windows DNS Client

    Some more reference:

    Event ID: 1014 Source: DNS Client Events

    Note:This information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Please take a check in Event Viewer and see if any other errors logged there, that might also be helpful.

    Meanwhile, please make a contact with your ISP provider, check if there are any configurations need to be fix on the DNS server side.

    Best regards


    Michael Shao
    TechNet Community Support


    • Edited by Michael_LS Monday, March 24, 2014 2:58 AM
    • Marked as answer by Cloud_TS Tuesday, April 8, 2014 1:26 AM
    Monday, March 24, 2014 2:53 AM