locked
Software Center is hanging at "download (99% complete) RRS feed

  • Question

  • Trying to deploy office 2016 in a PC, Software Center shows 99% Complete,

    execmgr.log shows errors and also "Auto Install is set to false. Do Nothing"

    <![LOG[Failed to open to WMI namespace '\\.\root\ccm\Policy\Machine' (8007045b)]LOG]!><time="12:17:02.092+240" date="09-23-2015" component="execmgr" context="" type="3" thread="6200" file="wminamespace.cpp:305">
    <![LOG[Failed to ConnectSettings for ICcmPolicyAgent in CSoftDistPolicyNamespace::ConnectToNamespace]LOG]!><time="12:17:02.092+240" date="09-23-2015" component="execmgr" context="" type="3" thread="6200" file="softdistpolicy.cpp:3398">
    <![LOG[Failed to ConnectToNamespace in CSoftDistPolicyNamespace::GetMachinePolicy]LOG]!><time="12:17:02.092+240" date="09-23-2015" component="execmgr" context="" type="3" thread="6200" file="softdistpolicy.cpp:3512">
    <![LOG[Failed to connect to machine policy name space. 0x8007045b]LOG]!><time="12:17:02.092+240" date="09-23-2015" component="execmgr" context="" type="2" thread="6200" file="softdistpolicy.cpp:2522">
    <![LOG[Failed to connect to user policy name space]LOG]!><time="12:17:02.093+240" date="09-23-2015" component="execmgr" context="" type="2" thread="6200" file="softdistpolicy.cpp:2537">
    <![LOG[CSoftwareDistPolicyMgr::GetSWDistSiteSettings failed to connect to machine namespace]LOG]!><time="12:17:02.093+240" date="09-23-2015" component="execmgr" context="" type="3" thread="6200" file="softdistpolicy.cpp:1383">
    <![LOG[Service startup.]LOG]!><time="08:02:13.280+240" date="09-24-2015" component="execmgr" context="" type="1" thread="6564" file="execmgr.cpp:135">
    <![LOG[A user has logged on.]LOG]!><time="08:02:32.155+240" date="09-24-2015" component="execmgr" context="" type="1" thread="6748" file="execreqmgr.cpp:4911">
    <![LOG[The logged on user is BXGCORP\LAPEL]LOG]!><time="08:02:32.388+240" date="09-24-2015" component="execmgr" context="" type="1" thread="6748" file="execreqmgr.cpp:4930">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event]LOG]!><time="22:00:00.053+240" date="09-24-2015" component="execmgr" context="" type="1" thread="9752" file="cservicewindowhandler.cpp:37">
    <![LOG[CExecutionRequestManager::OnServiceWindowEvent for START]LOG]!><time="22:00:00.161+240" date="09-24-2015" component="execmgr" context="" type="1" thread="9752" file="execreqmgr.cpp:8754">
    <![LOG[Auto Install is set to false. Do Nothing.]LOG]!><time="22:00:00.209+240" date="09-24-2015" component="execmgr" context="" type="1" thread="9752" file="execreqmgr.cpp:8766">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event]LOG]!><time="05:00:00.134+240" date="09-25-2015" component="execmgr" context="" type="1" thread="9660" file="cservicewindowhandler.cpp:37">
    <![LOG[The user has logged off.]LOG]!><time="14:30:08.079+240" date="09-25-2015" component="execmgr" context="" type="1" thread="8404" file="execreqmgr.cpp:5138">
    <![LOG[A user has logged on.]LOG]!><time="14:34:23.600+240" date="09-25-2015" component="execmgr" context="" type="1" thread="3368" file="execreqmgr.cpp:4911">
    <![LOG[The logged on user is BXGCORP\LAPEL]LOG]!><time="14:34:23.693+240" date="09-25-2015" component="execmgr" context="" type="1" thread="3368" file="execreqmgr.cpp:4930">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event]LOG]!><time="22:00:00.065+240" date="09-25-2015" component="execmgr" context="" type="1" thread="5176" file="cservicewindowhandler.cpp:37">
    <![LOG[CExecutionRequestManager::OnServiceWindowEvent for START]LOG]!><time="22:00:00.108+240" date="09-25-2015" component="execmgr" context="" type="1" thread="5176" file="execreqmgr.cpp:8754">
    <![LOG[Auto Install is set to false. Do Nothing.]LOG]!><time="22:00:00.141+240" date="09-25-2015" component="execmgr" context="" type="1" thread="5176" file="execreqmgr.cpp:8766">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event]LOG]!><time="00:00:00.001+240" date="09-26-2015" component="execmgr" context="" type="1" thread="7152" file="cservicewindowhandler.cpp:37">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event]LOG]!><time="00:00:00.001+240" date="09-26-2015" component="execmgr" context="" type="1" thread="7152" file="cservicewindowhandler.cpp:37">
    <![LOG[CExecutionRequestManager::OnServiceWindowEvent for START]LOG]!><time="00:00:00.038+240" date="09-26-2015" component="execmgr" context="" type="1" thread="7152" file="execreqmgr.cpp:8754">
    <![LOG[Auto Install is set to false. Do Nothing.]LOG]!><time="00:00:00.064+240" date="09-26-2015" component="execmgr" context="" type="1" thread="7152" file="execreqmgr.cpp:8766">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event]LOG]!><time="00:00:00.155+240" date="09-27-2015" component="execmgr" context="" type="1" thread="684" file="cservicewindowhandler.cpp:37">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event]LOG]!><time="00:00:00.157+240" date="09-27-2015" component="execmgr" context="" type="1" thread="2196" file="cservicewindowhandler.cpp:37">
    <![LOG[CExecutionRequestManager::OnServiceWindowEvent for START]LOG]!><time="00:00:00.204+240" date="09-27-2015" component="execmgr" context="" type="1" thread="2196" file="execreqmgr.cpp:8754">
    <![LOG[Auto Install is set to false. Do Nothing.]LOG]!><time="00:00:00.236+240" date="09-27-2015" component="execmgr" context="" type="1" thread="2196" file="execreqmgr.cpp:8766">
    <![LOG[CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event]LOG]!><time="05:00:00.000+240" date="09-28-2015" component="execmgr" context="" type="1" thread="4140" file="cservicewindowhandler.cpp:37">


    Monday, September 28, 2015 3:52 PM

All replies

  • Hi,

    0x8007045b = A system shutdown is in progress.

    Have you tried to restart the computer?


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 29, 2015 6:07 AM