none
date format by group policy (windows server 2012)

    Question

  • I need to set date format as dd/mm/yyyy for user, any idea to set with using group policy in Windows server 2012?
    Friday, May 15, 2015 10:04 AM

Answers

  • Not Policies but Preferences - the same tool GPME though.

    User Config -> Preferences -> Control Panel Settings -> Regional Options -> r-click on white -> New: Regional Options -> Date tab -> place cursor in Short date format field -> press F6 to underline it green -> type your format, press OK

    Friday, May 15, 2015 10:33 AM
  • Hi,

    If it is a standalone workgroup based server, you can edit the date format through below steps:

    Go the Control Panel-> Clock, Language and Region-> Set the time and date->Change date and time-> Change Calendar settings-> go to the DATE tab in the popped up window-> Choose the date format you'd like under Date formates. -> Save the change.

    By the way, please be aware that the windows server 2003 would be end of support this July.

    Hope it helps.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 21, 2015 8:14 AM
    Moderator

All replies

  • Not Policies but Preferences - the same tool GPME though.

    User Config -> Preferences -> Control Panel Settings -> Regional Options -> r-click on white -> New: Regional Options -> Date tab -> place cursor in Short date format field -> press F6 to underline it green -> type your format, press OK

    Friday, May 15, 2015 10:33 AM
  • Is working...Thanks a lot.

    How about if the server is standalone workgroup base server? OS is Windows Server 2003

    Monday, May 18, 2015 10:32 AM
  • Hi,

    If it is a standalone workgroup based server, you can edit the date format through below steps:

    Go the Control Panel-> Clock, Language and Region-> Set the time and date->Change date and time-> Change Calendar settings-> go to the DATE tab in the popped up window-> Choose the date format you'd like under Date formates. -> Save the change.

    By the way, please be aware that the windows server 2003 would be end of support this July.

    Hope it helps.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 21, 2015 8:14 AM
    Moderator