locked
Windows 10 Apps are not opening RRS feed

  • Question

  • Hi Team,

    Windows 10 Pro Build 10240

    Modern Apps are not opening in multiple machines in domain environment.

    Tried

    1. sfc /scannow

    2. wsreset.exe

    3. Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    4. Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }

    please help...

    Thursday, December 31, 2015 10:27 AM

Answers

All replies

  • Hello,

    Try creating a new user account and test, see if the apps working on that. Also try inbuilt Windows App troubleshooter.

    http://www.kapilarya.com/how-to-use-built-in-troubleshooters-in-windows-10

    Keep us posted, Good luck :)

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Thursday, December 31, 2015 2:28 PM
  • Hi Raju,

    Having done what you have and to no avail, do a Repair.  Use your WIN10 media & tell the process to Keep Everything.

    Cheers,

    Drew MS Partner / MS Beta Tester / Pres. Computer Issues Pres. Computer Issues www.drewsci.com

    Thursday, December 31, 2015 6:00 PM
  • Hi Raju Maddu,

    When did the issue start to occur? Have you got any error messages or are there any error messages recorded in the Event Viewer?

    Please run the built-in troubleshoot tool to have a diagnostic.
    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Windows Store apps

    In addition, please refer to the following link to check the persmission`s issue.
    Windows 8.1 Store Apps Won’t Open (Or Close Immediately) when logged on as a domain user. Make it stop! (Updated 3/14/2015)(Applied to Windows 10)
    https://blogs.technet.microsoft.com/ouc1too/2014/07/22/windows-8-1-store-apps-wont-open-or-close-immediately-when-logged-on-as-a-domain-user-make-it-stop/

    As Kapil.Arya suggested, we could try to create a new account to have a test. The built-in apps will be installed for the new created user automatically.

    Considering you have tried to register the apps, the permissions` issue could be the reason.
    We could try to use process monitor to have a troubleshoot.
    Process Monitor v3.2
    https://technet.microsoft.com/en-us/sysinternals/processmonitor.aspx?f=255&MSPPError=-2147217396

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Friday, January 1, 2016 2:25 AM
  • If one just runs the Repair it will bring them back.  Been there, done that, have the T-shirt.

    Cheers,
    Drew

    Drew MS Partner / MS Beta Tester / Pres. Computer Issues Pres. Computer Issues www.drewsci.com

    Friday, January 1, 2016 5:30 AM
  • Tried the attached solution offline also. Still Not working.

    Created a local user to test the apps. No use.

    Any solutions so far?

    Tuesday, January 19, 2016 4:10 AM