randum windows 7 hangs & usb ports drop RRS feed

  • Question

  • I am having a problem in that Windows 7 randumly will hang up. I have tryed several soulations previously list hear and still have the problem.

    I am running Win 7 Ult X64 with all the latest updates installed; and no added applications installed just to try and solve the problem.

    These are the steps i have done to try and solve the problem.

    1. installed new video card- problem still exists

    2. install new sound card - problem still exist.

    3. installed new memory 2x4 - problem still exist.

    4. rolled forward and back bios release on mother board - problem still exist.

    5. replaced CPU processor - problem still exist.

    6. replaces system mother board - problem still exist.

    7. rebuilt system 4 times  last time without and updates applied. - problem still exist.

    I can not make the problem appear it just randumly happens. I could be surfing the internet with IE or playing a Windows game and the system will completelt hang. Nothing will work mouse wont work, keyboard is inactive. Only option is to pust the system reset button on the CPU. I have 4 sata hard disk running as two raid 1 configurations. I have broken them apart and with the last reinstall i am running on only one of the 4 sata drives. I have disconnected 3 of the drives so as i said only using one of the drives not and the problem is still happing. I have tryed to use one of the other drives in a single use also (Complete Reinstall of Windows) and the problem still exists. Don't know where to go from here. By the way have the time the system hangs the USB ports go dead. (IE Lights go out)

    Bruce Oberheu
    Friday, February 25, 2011 7:43 PM


  • Hi Bruce,


    Thanks for the post!


    As for this hang issue, we generally need to analyze the memory dump files to locate the root cause.


    Collect Minidump Files


    1. Click "Start", input "SYSDM.CPL" (without quotation marks) in the “Search” bar and press “Enter”.

    2. Switch to the "Advanced" tab and click the "Settings" button under "Startup and Recovery".

    3. Under "Write debugging information" section, make sure the "Small memory dump (128KB)" option is selected.

    4. Make sure "%SystemRoot%\Minidump" is in the "Small dump directory" open box and click “OK”.


    If the issue appears again, please refer to the following steps to collect memory dump files:


    1. Click “Start”, type “%SystemRoot%\Minidump" (without quotation marks) in “Search” bar and press “Enter”.

    2. Go to your Desktop, right-click on it and create a new folder named "Dump".

    3. Copy all the memory dump files (looks like [Mini092008-01.dmp]) in Minidump to this folder.

    4. Right-click on the Dump folder, click "Send To", and click "Compressed (zipped) Folder".

    5. Please send the ZIP file to us.


    You can refer to the following link to upload the information:




    You may also analyze them with Debugging Tools by yourself. You can install it and it’s Symbol Packages from the following link:




    WinDbg will tell you the possible cause. For more information, please read Microsoft KB Article: How to read the small memory dump files that Windows creates for debugging.


    Debugging is beyond what we can do in the forum because of the nature of forum support. A support call to our product service team is needed for the debugging service. I'd like to recommend that you contact Microsoft Customer Support Service (CSS) for assistance so that this problem can be resolved efficiently. To obtain the phone numbers for specific technology request please take a look at the web site listed below:





    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Thursday, March 3, 2011 9:14 AM
    Monday, February 28, 2011 7:01 AM