locked
SM Portal - Click Next in Request Form causes WebPage Error (Unhandled Error in Silverlight Application:[ArgumentOutOfRange_Index]) RRS feed

  • Question

  • Hi,

    Anyone knows how to resolve this. In Service Manager Portal, when I create a new request, the moment I click Next, it shows the following error.  I am not sure what is wrong with my Service Manager Portal.  Any help on the matter is greatly appreciated.

    =======================================================================

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; MS-RTC EA 2; .NET4.0C; .NET4.0E)
    Timestamp: Mon, 30 Sep 2013 14:44:23 UTC


    Message: Unhandled Error in Silverlight Application:[ArgumentOutOfRange_Index]
    Arguments: 
    Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=5.0.20125.00&File=mscorlib.dll&Key=ArgumentOutOfRange_Index
    Parameter name: index
    Line: 1
    Char: 1
    Code: 0
    URI: https://smportal.mysite.com:444/SMPortal/SitePages/Request%20Offering.aspx?RequestId=9f23ef47-32b1-c701-c149-6d664962f236&ServiceId=335d9ffd-d1c7-4d88-1806-2b33bde16c8c

    =======================================================================

    Monday, September 30, 2013 3:35 PM

All replies

  • Hi

    This happens with any request of SSP catalogue?

    For the test, try to create the problem request under the SCSM-admin account. Probably you don't have enough permissions to create this request.


    Если сообщение оказалось полезным, пожалуйста, проголосуйте за него или пометьте в качестве ответа.

    Monday, September 30, 2013 8:24 PM
  • - Are you browsing SM portal using IE 8 (or above) and Silverlight version 4 (Mozilla/4 is not supported) http://technet.microsoft.com/library/jj628196.aspx
    - if the above is covered, then try to check the Silverlight log on the machine that you're browsing the SM portal from http://blogs.technet.com/b/servicemanager/archive/2012/01/20/troubleshooting-self-service-portal-issues-in-scsm-2012-your-request-could-not-be-submitted.aspx
    Monday, September 30, 2013 10:17 PM
  • Hi,

    I am using IE 8.0 and the latest Silverlight version 5.1.20513.0.  The server has the same Silverlight version as well.  When login using Service Account to the Portal, the Portal is blank. When login using normal user, it is working fine, except when we click the Next button, it generated this error.

    Thanks so much.

    Tuesday, October 1, 2013 12:41 AM