locked
sign in as different user RRS feed

  • Question

  • Hi,

    I m a biginner in sharepoint, i m using sharepoint 2010. I want to add a new user to the owners group. So, I created a new user on active directory, then i added  him in owners group of my sharepoint site. the problem is that when i sign in as different user  , i can't access to the site, however the owners group has all permissions.

    Someone had the same problem or an idea to solve it? 


    • Edited by WNejla Monday, March 11, 2013 11:12 PM
    • Moved by Hemendra Agrawal Tuesday, March 12, 2013 4:38 AM not a programming issue
    Monday, March 11, 2013 11:10 PM

Answers

  • SharePoint has been known to cache various items including user tokens.  How long did you wait before trying the access?

    Chris


    Chris Givens CEO, Architecting Connected Systems Blog Twitter

    • Marked as answer by Entan Ming Thursday, March 21, 2013 1:30 AM
    Monday, March 11, 2013 11:46 PM
  • Hi,

    What error you are getting here? Also just delete browser cache and try to login again. You can also look at ULS log for error details so go to below location and find error in recent text file:

    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS

    Let us know your error detail so we can help you


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Please feel free to unmark answer if does not resolves your problem.

    • Marked as answer by Entan Ming Thursday, March 21, 2013 1:30 AM
    Tuesday, March 12, 2013 4:33 AM

All replies

  • SharePoint has been known to cache various items including user tokens.  How long did you wait before trying the access?

    Chris


    Chris Givens CEO, Architecting Connected Systems Blog Twitter

    • Marked as answer by Entan Ming Thursday, March 21, 2013 1:30 AM
    Monday, March 11, 2013 11:46 PM
  • Hi,

    What error you are getting here? Also just delete browser cache and try to login again. You can also look at ULS log for error details so go to below location and find error in recent text file:

    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS

    Let us know your error detail so we can help you


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Please feel free to unmark answer if does not resolves your problem.

    • Marked as answer by Entan Ming Thursday, March 21, 2013 1:30 AM
    Tuesday, March 12, 2013 4:33 AM