none
User mapping GPO is not being received by workstations. RRS feed

  • Question

  • Hello,
    I have a group policy which is applied to the domain level.  The policy is to map a shared drive for users in a specific domain group. 
    I login as a user in that specific domain group to a test computer in the domain but I do not see the mapped drive.  RSOP does not show the GPO even after GPUPDATE /FORCE. 
    The drive mapping is set in user configuration. 
    Thanks..

    Tuesday, December 3, 2019 10:25 PM

All replies

  • Please check OU which  user resides in. Then check whether Inheritance status..

    If the GPO inheritance has been block for that OU, Then the GPO is not applied which has been linked from domain level

    Tuesday, December 3, 2019 10:29 PM
  • Not seeing the mapped drive does not confirm that the GPO was not applied. It is possible it was applied and is not working. Please check the following to see if it shows under applied or not applied 

    (Admin Command Prompt)

    gpresult /r

    check both the machine and user policy to see if it falls under any of it. This will tell you for sure rather or not it is applied. Once you have that info you can truly begin to troubleshoot. If it is not showing at all when applied at the domain level you might have a conflict. Enforcing it can resolve this but may also break something else. 

    Please let us know the result






    • Edited by Kiodos Tuesday, December 3, 2019 10:57 PM
    Tuesday, December 3, 2019 10:53 PM
  • Group policy inheritance of the OU of the user and computer shows the mapped drive GPO.  It is that when gpresult /R on the workstation is not showing the GPO. 
    Wednesday, December 4, 2019 2:03 AM
  • It doesn't show it at all or it falls under the not applied category? Normally when it is not applied it will state a reason with it like WMI Filter or something. If it doesn't show at all you might need to enforce it or for testing purposes apply it directly to a test OU to see if having it that high in the domain is causing an issue. 

    Thomas Faherty

    Wednesday, December 4, 2019 4:55 PM
  • Hello,

    Thank you for posting in our forum.
     
    Based on the current situation, I would like to collect more details to narrow down this issue:

    1.Please run command "gpresult /h c:\result.html" in the cmd as an administrator.

    2.When logging in to a specific user, we manually access the mapped path. Can we access it successfully?

    3.Have we set up related GPOs before?

    Appreciate your patience.

    Best regards,
    Cynthia

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    23 hours 33 minutes ago
  • Assuming that the GPO is applied to the right OU which includes the right set of accounts, could you please advise if it is applied to "Authenticated users" or at least the global group which includes the set of accounts or directly the accounts themselves.

    You may also want to check if your DCs is healthy and your AD replication works as expected using dcdiag and repadmin.


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile


    • Edited by Mr XMVP 23 hours 3 minutes ago
    23 hours 4 minutes ago
  • While logged in as the user, can you manually browse to \\Servername\SharedFolderName successfully?

    If no - check the NTFS security permissions on the shared folder.

    If yes...

    Has there even been a drive mapped on the same drive: letter configured in the GPO?

    What action is set on the GPO...Update or Replace?

    21 hours 58 minutes ago
  • I have a finding which I would like to share. 

    The GPO works when I add “authenticated users” or the test computer account in Security Filtering. 

    I will have a lot of users in the security group for this mapped drive GPO eventually and I do not want to add 50 computers in Security Filtering.  I also do not want to add “Authenticated users” in Security Filtering because I do not want everyone in the company to receive the GPO. 

    Even though I use item level targeting to a specific group, if I add “authenticated users” in security filtering, everyone in the computer will get the GPO. 

    Do you have other work around?


    16 hours 30 minutes ago
  • Mainly the GPO's are mapping drives and redirecting folders. When I run gpresult on a desktop logged in as a user that should be getting the GPO, it does not apply or show it was filtered. The policies are user policies only that had been working previously. In troubleshooting I added the computer account to delegated read access (not apply), and ran gpupdate. After GP updated I ran gpresult, and the GPO was now being applied. I'm not sure why the computer account needs access to GPO's that are only applying user policies. Any thoughts?
    16 hours 30 minutes ago