none
Restrictions on who can send to distribution groups RRS feed

  • Question

  • Hello,

    not sure if this has been posted before but searches didn't turn up anything.
    On Exchange 2013 I have a distribution group (DG) A and under delivery management I have specified a single group that can send to the DG.
    This group is a mail-enabled local security group that contains a regular user with a mailbox and a shared mailbox. The user also has FullAccess and SendAs permissions on the shared mailbox and has configured it as a secondary account in Outlook 2010.

    Now:

    - when the user first opened Outlook and tried to send to A it worked, but received a "not authorized" message when he tried to send to A with the shared mailbox
    - the user closed and reopened Outlook and tried to send to A again but this time it worked with the shared mailbox and not with his personal account
    - the third time worked with this personal account and not the shared mailbox...

    And so on... nothing changes when using OWA.
    Has anyone experienced this behaviour before? Is it a bug?



    • Edited by VRBitman Monday, June 12, 2017 2:00 PM
    Monday, June 12, 2017 1:56 PM

All replies

  • Does anybody else have permission to send as the shared account? If so, get them to test sending from this while the user with permissions to send to the group as himself also tries to send
    Monday, June 12, 2017 5:02 PM
  • Try changing the mail-enabled local security group to a mail-enabled universal security group.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, June 12, 2017 9:36 PM
    Moderator
  • Hi,

     

    It’s recommended to test with a user not a member in the mail-enabled local security group and give him the full and send as permissions of the shared mailbox then check if it’s still the same issue.

     

    You can run the command below to disable the RequireSenderAuthenticationEnabled to false and check the result.

     

    Set-distributiongroup <testDG> - RequireSenderAuthenticationEnabled $false

     

    Hope it helps.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 13, 2017 6:42 AM
    Moderator
  • Thank you, I will check these scenarios and report back!
    Tuesday, June 13, 2017 9:20 AM
  • Thanks for your response and waitting for your updates.

    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 19, 2017 3:32 PM
    Moderator
  • The user I have been pursuing this with has dropped the matter.
    Thank you for the support!
    Thursday, July 20, 2017 10:03 AM