locked
Domain computers suddenly lost Ctrl-Alt-Del to login screen RRS feed

  • Question

  • Hey guys,

    Server 2012 R2 DC

    Win 7 Pro clients

    All updates deployed via WSUS.

    I am the only admin with access to AD and GPOs.

    By default, when client computers are joined to the domain, upon reboot they come up to the Ctrl-Alt-Del to login screen. 

    All of a sudden though, all clients stopped doing this and started booting up directly to the user login screen without having to hit Ctrl-Alt-Del.

    There have been no changes to AD or GPOs, they all just stopped displaying Ctrl-Alt-Del for no apparent reason.

    I've dropped a couple clients off the domain and rejoined them to see if this re-enables the Ctrl-Alt-Del prompt, but it doesn't.

    Is this something that got disabled in a windows update? (Updates are the only changes that have been made to servers and clients, and the only thing that would be common among them. There have been no changes to AD and none of the GPOs have been modified and no new GPOs have been added) I would tend to think that this is the case, however a laptop started showing this a couple weeks ago, and this laptop tends to be behind on updates, and in fact, has not been updated since before this problem started on the rest of the clients, and has already shown this issue.

    How can I fix this and get the Ctrl-Alt-Del prompt back, aside from creating a GPO to specifically enable it? (redundant to have to create a GPO to enable something that should be enabled by default already)

    Thanks guys.

    Sunday, May 17, 2015 4:00 PM

Answers

  • CONFIRMED.

    MS Garage's Mouse Without Borders disables the Ctrl-Alt-Del prompt after it is installed and configured.

    There is a setting within MWB to disable CAD. Unchecking this option returned the Ctrl-Alt-Del prompt back to the default behavior.


    Saturday, May 30, 2015 4:13 AM

All replies

  • Hi,

    Based on my experience, this is normal for computers joined domain. The computer will remember the last logon user name, there is a policy setting called Do not display last user name under computer configuration, windows settings, security settings, local policies, security options:

    If this policy is enabled, the name of the last user to successfully log on is not displayed in the Logon Screen. “.

    If this policy is disabled, the name of the last user to log on is displayed.

    The policy is disabled by default.

    In addition, there is a policy setting called Do not require CTRL+ALT+DEL:

    If this policy is enabled on a computer, a user is not required to press CTRL+ALT+DEL to log on. Not having to press CTRL+ALT+DEL leaves users susceptible to attacks that attempt to intercept the users' passwords. Requiring CTRL+ALT+DEL before users log on ensures that users are communicating by means of a trusted path when entering their passwords.

    If this policy is disabled, any user is required to press CTRL+ALT+DEL before logging on to Windows.

    Default on domain-computers: Enabled: At least Windows  8/Disabled: Windows 7 or earlier.
    Default on stand-alone computers: Enabled.

    You may try to disable the settings and check the result.

    Regard,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Yan Li_ Monday, May 25, 2015 5:39 AM
    • Marked as answer by Michael_LS Wednesday, May 27, 2015 7:37 AM
    • Unmarked as answer by Kronical_420 Wednesday, May 27, 2015 11:54 AM
    • Unproposed as answer by Kronical_420 Wednesday, May 27, 2015 11:54 AM
    Monday, May 18, 2015 3:17 AM
  • So, you start by telling me that it is normal behavior for it to show the last logged in user, which yes is true, but has NOTHING to do with the OP.

    Then you regurgitate exactly what was said in the first line of the OP, without addressing the issue described in the OP.

    And... go ahead and mark your lack of response as the answer.

    Wednesday, May 27, 2015 12:03 PM
  • Have you checked to make sure that the "requires users to press Ctrl+Alt+Del" is enabled? I know you didn't make any changes, but perhaps....somehow it got changed.

    To get to that setting type netplwiz in the search box and press enter. Click on the advanced tab and at the bottom under secure logon check that box.

    Wednesday, May 27, 2015 12:20 PM
  • Yea, it actually has become unchecked, but is greyed out due to domain policies.

    Wednesday, May 27, 2015 12:34 PM
  • In order for it to be enabled you will need to check it. Can you change the domain policy to allow you to edit that?
    Wednesday, May 27, 2015 12:48 PM
  • If I'm going to do that, I may as well just create a policy to enable it. The point is why did the default behavior stop in the first place?

    Wednesday, May 27, 2015 4:19 PM
  • That I do not know, seems to be a widespread change. Something must have pushed the change to all those PC's. At least at this point you know the setting that caused the change.
    Wednesday, May 27, 2015 4:56 PM
  • As it turns out, MY system in another organization has started experiencing this same issue, no other systems on that domain.

    The only common factor - Mouse Without Borders by MS Garage.

    No confirmation yet, will have to reimage my system and see what happens upon installing MWB. Uninstalling however did not reset the setting back to how it should be.

    I'll keep posted.

    Friday, May 29, 2015 4:15 PM
  • CONFIRMED.

    MS Garage's Mouse Without Borders disables the Ctrl-Alt-Del prompt after it is installed and configured.

    There is a setting within MWB to disable CAD. Unchecking this option returned the Ctrl-Alt-Del prompt back to the default behavior.


    Saturday, May 30, 2015 4:13 AM
  • Thanks that was my issue.
    Tuesday, July 11, 2017 4:36 AM