locked
Windows randomly minimize after recent update RRS feed

  • Question

  • My 1 year old HP Touchsmart was running windows 8.1 fine, a little slow, but workable until recent auto update. Windows now minimize while reading a web page, writing or viewing pages, very annoying. I see this has been an ongoing problem for others and am just venting. I tried to uninstall recent updates but the problem persisted.  Searched online for answers but nothing worked. Finally I ended up refreshing my computer.

    Now I have to reload several apps including Chrome, Windows upgrade 8 to 8.1,  Tax software, paint shop... very time consuming. There should be an easier way.

    Saturday, December 13, 2014 1:44 AM

Answers

  • Do you have Xfinity called Constant Guard or Fast connect?  If so, that
    probably was causing the problem.  There's another thread here in the
    forums about it.
     
     
     

    Bob Comer
    • Marked as answer by Cloud_TS Tuesday, December 23, 2014 8:26 AM
    Saturday, December 13, 2014 12:51 PM

All replies

  • Do you have Xfinity called Constant Guard or Fast connect?  If so, that
    probably was causing the problem.  There's another thread here in the
    forums about it.
     
     
     

    Bob Comer
    • Marked as answer by Cloud_TS Tuesday, December 23, 2014 8:26 AM
    Saturday, December 13, 2014 12:51 PM
  • There should be an easier way.

    Diagnose the symptoms first.  For example, on my tx2 that could have been a sign of spurious Touch interrupts on the Taskbar.  Then workarounds would be: disabling Ntrig's DuoSense (for Multi-Touch, leaving pen support), or turning on Auto-hide on the Taskbar (which can cause its own problems), or Moving or Resizing the Taskbar.  E.g. if the Taskbar was high enough that all its Task icons were above the problem area nothing could be hit down there and the spurious interrupts would have less effect, in particular no way to minimize a window.  Etc.

    Good luck



    Robert Aldwinckle
    ---

    Saturday, December 13, 2014 7:06 PM
  • Hi Steve,

    Thank you for your sharing about this information.

    The next time when encounter the similar issue, we may take a try with the following command:

    Dism /online /cleanup-image /restorehealth

    If any further help needed, please feel free to ask here.

    Best regards


    Michael Shao
    TechNet Community Support


    • Edited by Michael_LS Monday, December 15, 2014 10:07 AM
    Monday, December 15, 2014 10:07 AM
  • Thanks Bob, Fast Connect was causing the issue for me.
    • Proposed as answer by Michael_LS Tuesday, December 16, 2014 5:23 AM
    • Unproposed as answer by Michael_LS Tuesday, December 16, 2014 5:23 AM
    Monday, December 15, 2014 6:12 PM