none
Internet Explorer is blocking up pop-up windows without my permission RRS feed

Answers

  • Hi Nobe1,

    Please check the Pop up blocker setting as below:

    1.Open Internet Explorer.

    2.On the Tools menu, click Internet Options.

    3.Click the Privacy tab, and then select the Block pop-ups check box to turn on the Pop-up Blocker, or clear the Block pop-ups check box to turn off the Pop-up Blocker.

    4.Click Apply, and then click OK.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, April 20, 2015 7:35 AM
    Moderator