locked
Unable to open https site with not trusted certificate RRS feed

  • Question

  • I am a not very clued up with this but really could do with some help. I am unable to log on to my banks website as it says the Cert has expired. I can open the website, but when I want to log on the cert message comes up and when I click on continue anyway to throws me out. I have contacted the bank and they say it is not their issue that there is no issue their end with their certs. I don't want to disable things as it is banking, but need to do online banking. I am not very 'techno' so if replying, please write it as if you are talking to an Idiot (I'm not, but assume I am) ;)

    Where can I add it as a trusted site? I did it on my antivirus, but still no joy....

    Any help would be awesome 

    Wednesday, May 7, 2014 9:42 AM

Answers

  • Hi,

    You can also try this:


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Tuesday, June 10, 2014 2:39 AM
    Thursday, May 8, 2014 5:30 AM
  • Hi,

    What is the result if we try other browsers?

    For IE, if the solution above doesn't work, you can reset IE as a test. Click Tools\Internet Options\Advanced\Reset...

    Meanwhile, if you have any 3rd party anti-virus software installed, I suggest you temporarily turn off it, because sometime, these software can block a connection. 


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Tuesday, May 20, 2014 9:14 AM
    Monday, May 12, 2014 1:40 AM

All replies

  • Is this the same in other browsers as well ? Chrome or mozilla ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, May 7, 2014 9:46 AM
  • You can check this for adding trusted site : http://www.wikihow.com/Add-a-Website-to-Trusted-Sites

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, May 7, 2014 9:47 AM
  • Hi,

    You can also try this:


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Tuesday, June 10, 2014 2:39 AM
    Thursday, May 8, 2014 5:30 AM
  • Thanks so much for your reply. I haven't tried different browser I refuse to use Chrome as it kept letting Adware in constantly; I removed it and no problem since.

    I could try firefox, but I think it may be a setting rather than my browser? I will try to add as a trusted site and then try firefox.

    Thursday, May 8, 2014 6:15 PM
  • Thanks for your reply, with really clear instructions....I cleared the SSL state, now it doesn't give me the cert warning it goes straight to connection problem. I think I'm in the right place I think it is a setting in my internet options that is the issue?

    Your link was really helpful too and I added the website as a trusted site (now I know how to do that) but still is not working :(

    The website opens fine, it is only when I go on to the 'personal banking' page and put in my security codes that it won't allow me through. Just about to try another browser as that is the only other piece of advice.

    • Edited by Taymama Thursday, May 8, 2014 6:55 PM
    Thursday, May 8, 2014 6:22 PM
  • Hi,

    What is the result if we try other browsers?

    For IE, if the solution above doesn't work, you can reset IE as a test. Click Tools\Internet Options\Advanced\Reset...

    Meanwhile, if you have any 3rd party anti-virus software installed, I suggest you temporarily turn off it, because sometime, these software can block a connection. 


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Tuesday, May 20, 2014 9:14 AM
    Monday, May 12, 2014 1:40 AM
  • Any updates ?

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, May 13, 2014 10:59 AM