locked
cd drive not recognised RRS feed

  • Question

  • Last week a bought a new Toshiba laptop with windows visa already installed, It has been running fine untill today i placed a cd rom in the drive and went to "computer" to open the drive but it was no longer showing. I have been to device manager and it says my drivers are the latest updated ones. I have been getting an error message when i open the drive properties. On device manager there is an exclamation mark in a triangle?

    The message i get is: -

    Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

     

    Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available.

     

    Sunday, February 11, 2007 8:24 PM

All replies

  • I just bought a new Toshiba laptop U205 with Vista Home Premium and my CD drive is doing the same thing showing code 39. It worked fine for the first 2-3 days. Any help would be appreciated
    Thursday, February 22, 2007 1:27 AM
  • I am having the same problem with Windows Vista Home Primum on an HP Media Center m7780n.

    Have you found anything?

    Sunday, February 25, 2007 3:49 PM
  • I have new dell 9200 with vista after windows updated my E drive went away it showed with a yellow asterik but would not run 2 hours with dell tech found that a "update" from windows was problem so the tech  deleted from registry.

     

    Update was ...KB928253

    This up date was to fix optical drive problems but in my case caused one, the drive would not work try dleting this if you have it but i'm not a computer wiz so do at your own risk But the dell tech did it and after re boot works fine. he told me in future turn off auto updat or do not let this KB file install agin.

    good luck

    bruce

    Wednesday, March 14, 2007 6:24 AM
  • I am having this same issue.  I have a HP laptop and am getting the EXACT problem, but my code is a (code 10) and the "Click "check for solutions" does absolutely nothing.  Can someone email me the fix for this?  ShaeDreams@gmail.com  PLEASE HELP!!!

     

    Shae

    Wednesday, April 25, 2007 2:57 AM
  • This issue can also be caused by the Upper and Lower filters in the registry becoming corrupt. It is easy to fix  using the Microsoft Filter repair tool but the problem I am having is finding it on the net. I have used it before on my computer but since I had a crash and had to re-install my Windows op system I now need to find it again which is giving me some issues as I got it last time by sending the error report that Windows generated and it in turn provided me with the link to the tool. See if you can find it as this will most likely sort your issue.
    Monday, May 28, 2007 9:41 PM