none
Windows Server 2016 SMB configuration SessionTimeout RRS feed

  • Question

  • Hello all!

    thank you for your time reading this,

    i am struggling to find out why i cannot use the below command and change the value from default 60 to a number below 9.

    i can use and change set-SmbClientConfiguration -SessionTimeout 10 -force

    but i cannot use 

    set-SmbClientConfiguration -SessionTimeout 09 -force or the desired set-SmbClientConfiguration -SessionTimeout 02 -force



    i am getting the error 

    set-SmbClientConfiguration : The parameter is incorrect.
    At line:1 char:1
    + set-SmbClientConfiguration -SessionTimeout 2 -force
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidArgument: (MSFT_SmbClientConfiguration:ROOT/Microsoft/...ntConfiguration) [Set-Sm
       bClientConfiguration], CimException
        + FullyQualifiedErrorId : Windows System Error 87,Set-SmbClientConfiguration



    are values lower than 10 are prohibited? 

    Thank you!
    Friday, September 25, 2020 11:05 AM