none
DPM always fail to perform consistent check RRS feed

  • Question

  • I just setup my DPM and able to setup protection on a SharePoint farm in the same domain.

    I need to setup protect using same DPM server on another SharePoint farm installed on another domain. The DPM domain and target domain have 2 ways forest trust.

    We are able to add target SharePoint WFE server and SQL server into a new Protection group. By running first consistent check (and retry many many times). All returned with same error in DPM Alert event log IMMEDIATELY after CC is started:

    Backup job for datasource: DBServer\WSS_Content on production server: DBServer.domain.com failed.

    Backup job for datasource: DBServer\WSS_Content2 on production server: DBServer.domain.com failed.

    Backup job for datasource: DBServer\SharePoint_Config on production server: DBServer.domain.com failed.

    ....etc

    basically it fail all SharePoint databases' backup job. I monitor on target SQL server. The service DPMRA will be triggered immediately right after CC is started. DPMRA will be in "running" stage for a long time like 15 min and stopped itself.

    In the target SQL server there is NO log related to the backup fail.

    As a control test, we setup protection on several non-SharePoint database on the same SQL server. The consistent check is success.

    I would like to further troubleshoot but I cannot find more log. Any advice?

    Friday, November 6, 2020 3:57 AM

All replies

  • After a few hours, everything is working and backup went successfully.

    It seems to me the consistent check take significant long time. But there is no progress bar or log to show it is running or not. It just suddenly completed. Suddenly all my test go smooth.

    It also means my future backup could suddenly go wrong. Microsoft is just unstable.

    Monday, November 9, 2020 1:16 AM