none
Will not load... RRS feed

  • Question

  • I have uninstalled, repaired office and reinstalled power query all to no avail. It's just sitting there as a disabled COM add-in.

    Power query install file is version 2.44.4675.281

    Excel is version on help screen is 14.0.7180.5002 (32bit)

    When I click additional version info I get Excel 2010 (14.0.7180.5001) SP2 MSO (14.0.7182.5002)

    Please help.  Was working fine until I opened a large file and got a runtime error that ended up locking up excel.  Closed in in Task manager and rebooted computer.  No PQ and can't turn it back on.  Uninstall/repair/reinstall had no effect.

    Tuesday, May 23, 2017 6:49 PM

Answers

  • Hi Jeff,

    Can you try the following?

    1. File, Options, Add-Ins
    2. In the "Manage" dropdown, select "Disabled Items" and press "Go..."
    3. If Power Query appears in the next screen, select it and press "Enable"

    Thanks,

    David

    • Marked as answer by Jeff Gray 1 Thursday, May 25, 2017 6:25 PM
    Thursday, May 25, 2017 5:54 PM

All replies

  • Hi Jeff. Can you check the value of the (Default) key under the following registry location?

    HKLM\SOFTWARE\(Wow6432Node)\Microsoft\Office\Excel\Addins\Microsoft.Mashup.Client.Excel

    Ehren

    Wednesday, May 24, 2017 8:38 PM
    Owner
  • Thanks for the reply!

    The (Default) key says Type is "REG_SZ" and Data is "(value not set)".  There are three other keys showing, Description and FriendlyName, both also Type "REG_SZ" and both with Data "Microsoft Power Query for Excel", and LoadBehavior with Type "REG_DWORD" and Data "0x00000003 (3)"

    Thursday, May 25, 2017 2:48 PM
  • Hi Jeff,

    Can you try the following?

    1. File, Options, Add-Ins
    2. In the "Manage" dropdown, select "Disabled Items" and press "Go..."
    3. If Power Query appears in the next screen, select it and press "Enable"

    Thanks,

    David

    • Marked as answer by Jeff Gray 1 Thursday, May 25, 2017 6:25 PM
    Thursday, May 25, 2017 5:54 PM
  • That fixed it!  You da man, David Zhang!!!
    Thursday, May 25, 2017 6:27 PM