locked
Windows 7 System login issue RRS feed

  • Question

  • Guys,

    Is there information about the bug identified with Feb/March-16 month released MS patches for the windows systems, since i have noticed after the Feb/March-16 month deployment through SCCM fresh users are unable to login in domain using windows 7 Systems..

    Getting below errors..  

    "User Profile Service service failed the logon. User profile cannot be loaded."


    SCCM Support tech

    Wednesday, April 6, 2016 8:34 AM

Answers

  • Is there any other error associate with this in event viewer?

    If you restore back to previous time before update, does the problem reproduce?

    Wednesday, April 6, 2016 5:13 PM
  • Hi Kris_SCCM,

    Can you explain more specific about the bug identified with Feb/March-16 month released MS patches for the windows systems?

    Have you tried to logon with a local user account?

    Did this issue occurs on all of computers?

    .

    “i have noticed after the Feb/March-16 month deployment through SCCM fresh users are unable to login in domain using windows 7 Systems. ”

    According to your description, this issue seems occur after installed updates recently, please try to uninstall them to have a test.

    .

    If this issue is gone after uninstallation, then it is does caused by installed updates. We could try to install them one by one to find the culprit.

    If the issue persists after uninstallation, the error message” the user profile service failed the logon user cannot be loaded” could be caused by corrupted user profiles.

    We could try to restart computer then logon again to have a test.

    If the issue still persists, we could restart in safe mode to log on with the built-in administrator account, then fix the corrupted profiles.

    This article offers detailed steps for your scenario, please check it.

    https://support.microsoft.com/en-us/kb/947215

    .

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Thursday, April 7, 2016 11:00 AM

All replies

  • Is there any other error associate with this in event viewer?

    If you restore back to previous time before update, does the problem reproduce?

    Wednesday, April 6, 2016 5:13 PM
  • Hi Kris_SCCM,

    Can you explain more specific about the bug identified with Feb/March-16 month released MS patches for the windows systems?

    Have you tried to logon with a local user account?

    Did this issue occurs on all of computers?

    .

    “i have noticed after the Feb/March-16 month deployment through SCCM fresh users are unable to login in domain using windows 7 Systems. ”

    According to your description, this issue seems occur after installed updates recently, please try to uninstall them to have a test.

    .

    If this issue is gone after uninstallation, then it is does caused by installed updates. We could try to install them one by one to find the culprit.

    If the issue persists after uninstallation, the error message” the user profile service failed the logon user cannot be loaded” could be caused by corrupted user profiles.

    We could try to restart computer then logon again to have a test.

    If the issue still persists, we could restart in safe mode to log on with the built-in administrator account, then fix the corrupted profiles.

    This article offers detailed steps for your scenario, please check it.

    https://support.microsoft.com/en-us/kb/947215

    .

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Thursday, April 7, 2016 11:00 AM