locked
outlook search results in mail copies RRS feed

  • Question

  • Hello, outlook search I also see mail copies in the results "This item contains active content. Open the item to read its contents ".

    How can this be disabled.




    • Edited by SametY Tuesday, March 27, 2018 10:19 AM
    • Moved by Perry-Pan Wednesday, March 28, 2018 3:22 AM
    Tuesday, March 27, 2018 10:17 AM

All replies

  • Hi,

    Do you mean that Outlook search brings double results for the email with the warning message showed?

    What's your account type? Exchange, POP3 or IMAP?

    According to my research, this error message is related with custom form. We may try removing personal forms to check the result. To do this, please go to File > Options > Advanced > Custom Forms > Manage Forms. Delete all forms under "Personal Forms".

    If issue persists, we could test this issue in a new profile to see whether same issue occurs.

    Besides, if you mean duplicate results, please check whether you have double date file added to Outlook via File > Account Settings > Account Settings > Data file tab.

    If there are any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 28, 2018 3:22 AM
  • Thank you for answer ,  

    Yes as you said, outlook search brings double results.  Under the messages writing "This item contains active content. Open the item to read its contents " . 

    Account type Office365 Exchange. 

    Custom form section is empty already. Also, I tried to create a new profile.  But problem is not solved.

    Is there a different solution that needs to be looked at ?

    thanks. 

    Wednesday, March 28, 2018 6:05 AM
  • Hi,

    Thank you for your update.

    For Exchange account, do you have cached Exchange mode enabled?

    Will the same issue occur if you search on OWA?

    Please check if there are multiple copies of emails saved under other folders. To do that, hover the mouse on the search results and check the “In Folder:” this will display the name of the folder the email is located in.

    In case there was a corrupted indexing, please rebuild indexing via Control Pane > Indexing Options > Advanced > Rebuild.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 28, 2018 6:28 AM
  • Hi ,

    I have Cached exchange mode enable.  

    This problem only appears in attached messages.

    http://www.imgim.com/2479inciv2592793.png

    Wednesday, March 28, 2018 12:22 PM
  • Hi,

    Are there two duplicate emails with attachment in your Inbox folder or they just appear when you search emails?

    Have you tried rebuilding indexing?

    Does this issue only happen to your account? Have you tested with another account?

    You can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Currently, I haven't found any official article about this issue. I've found a similar thread here for your reference.

    In addition, we could also try repairing Office to check the result. To do this, please go to Control Pane > Programs and Features. Right click your Office suit. Click Change and then click Repair.

     

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, March 29, 2018 5:33 AM
  • Hi, 

    yes they just appear when search emails.

    I repaired the office and again setup , but not soloved.  

    I have the same problem with the reference. Unfortunately, the problem is not resolved there.

    Thursday, March 29, 2018 6:37 AM
  • Hi,

    Does safe mode and re-indexing work for you?

    Will the same issue happen if you search on OWA?

    We could use the Microsoft Office Configuration Analyzer Tool (OffCAT) to get a detailed report of your installed Office programs. It also highlights known problems that are found when OffCAT scans your computer. For more details, please refer to this link.

    Besides, what's the detailed version of Office? Please try checking and installing the latest updates to see if there are any improvements.

    Hope this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, April 2, 2018 7:01 AM
    Monday, April 2, 2018 1:36 AM
  • Hi 

    Still experiencing the very same problem here, is there any solutions found for this ? thank you

    Tuesday, April 17, 2018 11:18 AM
  • Hello,

           Is there any progress about this issue?

    Tuesday, May 29, 2018 7:37 AM
  • Hi,

    We are experiencing the same problem for a while now. I don't know why but it's something about Turkish language  i guess. And that' s why you can't reproduce this.

    We have so far

    - Re-installed Office 2016
    - Updated Office 2016 to the latest version (16.0.4738.1000 at the moment)
    - Started Outlook in safe mode
    - Deleted Mail profile and re-created
    - Install Office 2016 on a fresh installed windows 10 (with the latest updates and not a single software installed)

    And the problem still occurs on mails that has attachment when we made a search.

    Also i've realized that i don't get this problem in my OWA because i'm using it in English but my Outlook is in Turkish and i get the same error there.
    Friday, October 26, 2018 10:39 AM
  • I use outlook in English, not in Turkish but ı still have the same problem.

    :(

    Tuesday, November 20, 2018 1:04 PM
  • Hi All,

    I had same issue last 6 months, today made some search on option panel, please see below solution 

    File - Options - Search 

    Under '' Result'' topic , Current Folder. Current Mailbox when searching from the inbox was selected. Change it to '' Current Folder'' . its works for me i hope works for you too, 

    Thursday, June 20, 2019 8:07 AM