Double-click will lock up systems after search (F3) in windows explorer to find files in doc libs RRS feed

  • Question

  • Due to the size of our document libraries I have my users open the root libraries in windows explorer and use the search function, (F3), to find files. (Ninety percent of our documents are scanned pdf's).

    Once the search is complete the user will double click the file to open it. On 2 out of about 70 systems this will frequently lock the system up and no amount of waiting or attempting to close the program with task manager will free it up.

    Anyone else come across this issue? 

    • Edited by Mike Walsh FIN Tuesday, March 2, 2010 6:12 AM Title expanded
    Monday, March 1, 2010 8:59 PM


All replies

  • thanks Mike...
    Tuesday, March 2, 2010 2:21 PM
  • I would suspect this is most likely an issue with the PDF reader software, particularly if it is adobe acrobat. To test this I would se if the issue can be duplicated with other file types, MS Word etc. I would also check the adobe acrobat versions on the affected client PCs and compare with unaffected systems. I would check if it only happens when using files in SharePoint, or if copying the files to a local folder first will still result in the issue. Also try using some other PDF reader software such as Foxit.

    Tuesday, March 2, 2010 2:29 PM
  • it only happens on pdf's and only in Sharepoint. I have uninstalled, cleaned the registry, and reinstalled and also installed other versions of the pdf reader. I have rolled back IE and have uninstalled IE and reinstalled but the problem persists. Currently aat IE 6.XX..., have tried 7 and 8...
    Tuesday, March 2, 2010 4:11 PM
  • This is starting to sound more and more familiar. A quick check found this: If you are running Office 2007 you could try updating to the latest SP with all the updates, or removing it completely.

    I also can't help wondering if file size may be related, have you noticed it only with large files (10MB+) or can it happen with any size.
    Tuesday, March 2, 2010 8:23 PM