locked
File Name Visibility in Outlook 2010 Search RRS feed

  • Question

  • I have an issue where one of my users was unable to search in a shared mailbox for a file; it returned no results. Another user in the same group was able to search for it and find it. I was able to search for it and find it. At first, I did not notice that it was the filename she was searching for; I thought it was document contents. It was a PDF document so I did some research and came across an article regarding 64 bit versions of Windows 7/8 where "Registered IFilter is not Found" message appears in File types next to PDF in indexing advanced options. I downloaded the IFilter and installed it. Of course this did not fix the issue because it was for searching file name on not file content. Anyways, I found and know about many "email search issue" problems and fixes, but none of them applied to this specific issue (only filenames, all other searches work fine). I will list the troubleshooting steps here below.

    My Computer

    •With Outlook open I removed Outlook from Indexing and closed Outlook and Indexing
    •Opened Outlook and Indexing and added Outlook and rebuilt index
    •Restarted computer
    •Made sure indexing was complete
    •Next day started up computer and it worked

    Users Computer

    •Same as above, minus it working the next day
    •Reinstalled Outlook
    •Made sure Windows Updates were up to date
    •Rebuilt Outlook Profile
    •Restarted computer and rebuilt index several times

    I may be missing a detail here or there, but I have done everything I can think of to get this going. I am not going to do a brand new image, though, this has to be fixed some other way. Any help on this is greatly appreciated.

    • Moved by Steve Fan Monday, October 30, 2017 3:13 AM move to dedicated Outlook forum
    Friday, October 27, 2017 4:54 PM

All replies

  • Hi,

    Does the user have cached Exchange mode enabled for the shared mailbox? If not, please try enabling the cached Exchange mode and then see whether the same issue continues.

    Besides, we may also try searching via the expanded search feature with the "Attachment Contains" criteria and see whether you can find the email:

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 30, 2017 9:18 AM
  • Thanks Steve.

    Cached Exchange Mode is enabled for all 3 of us, yes. Also, we have tried the expanded search feature with the same results.

    Thanks,
    Tim

    Monday, October 30, 2017 1:47 PM
  • Thank you Tim for the update. Does this issue follow the user if we log on the user to another computer?

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 7, 2017 9:08 AM