locked
Calling an extension directly from inbound calls in Lync RRS feed

  • Question

  • Hi,

    We currently have a problem with our Lync setup in that you can't dial the extension of someone when you hear the recorded message, like when you hear on other systems "if you know the extension, please dial it now".

    Lync and Exchange are working together and the system is now live. Everything else within the Lync environment works fine, we just need to configure this to work.

    As far as I understand, this needs to be configured within Exchange UM under the Auto Attendant  and Dial Plans. The problem is this is a live system so don't want to play with something and break it. What needs to be done with the AA and DP. Do I use the existing ones that are set up with Lync or do I need to use a new DP and AAs.

    This is just a Lync only phone system and receives all calls via SIP on one number. The users all have the same number with a unique extension, et as their URI.

    Any help in setting up the ability to go through to an extension would be greatly appreciated.

    Thanks

    Paul

    Thursday, November 10, 2011 12:36 PM

Answers

  • Hi,

    check below things.

    1. you need to create the dial plan in Lync Server exactly the same name that you use in Exchange UM. and add a normalization rule there to normalize the AA pilot Identifire

    2. Your user's Lync Line URI should be like this tel:+0112345678;ext=5678. and you need to enable UM for the users who require this feature and set the Mail box Extention and Personnal Attendant extension as 5678.

    3 once you done, call the pilot identifire from outsede and dial 5678, it'll transfer to that user.

    Thamara.

    • Proposed as answer by Sharon.Shen Monday, November 14, 2011 11:14 AM
    • Marked as answer by Sharon.Shen Monday, November 21, 2011 11:47 AM
    Thursday, November 10, 2011 12:57 PM
  • Hi,Paul,

    Seems you would like to integrated Lync with Exchange UM,you can check the following deployment guides.

    http://www.lynclog.com/2011/04/integrating-exchange-um-with-lync-2010.html

    http://blog.schertz.name/2010/11/lync-and-exchange-um-integration/

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sharon.Shen Monday, November 14, 2011 11:14 AM
    • Marked as answer by Sharon.Shen Monday, November 21, 2011 11:47 AM
    Monday, November 14, 2011 11:13 AM

All replies

  • Hi,

    check below things.

    1. you need to create the dial plan in Lync Server exactly the same name that you use in Exchange UM. and add a normalization rule there to normalize the AA pilot Identifire

    2. Your user's Lync Line URI should be like this tel:+0112345678;ext=5678. and you need to enable UM for the users who require this feature and set the Mail box Extention and Personnal Attendant extension as 5678.

    3 once you done, call the pilot identifire from outsede and dial 5678, it'll transfer to that user.

    Thamara.

    • Proposed as answer by Sharon.Shen Monday, November 14, 2011 11:14 AM
    • Marked as answer by Sharon.Shen Monday, November 21, 2011 11:47 AM
    Thursday, November 10, 2011 12:57 PM
  • Hi,Paul,

    Seems you would like to integrated Lync with Exchange UM,you can check the following deployment guides.

    http://www.lynclog.com/2011/04/integrating-exchange-um-with-lync-2010.html

    http://blog.schertz.name/2010/11/lync-and-exchange-um-integration/

    Regards,

    Sharon


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sharon.Shen Monday, November 14, 2011 11:14 AM
    • Marked as answer by Sharon.Shen Monday, November 21, 2011 11:47 AM
    Monday, November 14, 2011 11:13 AM