none
Getting the error "apps/PPS/Dashboards " is not available while deploying the dashboard to sharepoint RRS feed

  • Question

  • Hi,

    While deploying the dashboard content to the sharepoint from the PPS Dashboard designer 2010, i am getting the following error:

    Getting the error "apps/PPS/Dashboards " is not available  in sharepoint while deploying the dashboard to sharepoint.

    I am using unattended service account.

     

    Could you please help me in this regard.

    THanks,

    Narasimha Murthy.B

     

     

     

    Friday, October 7, 2011 10:15 AM

All replies

  • Try viewing the log files to get a detailed error message.

    Other things you can try is checking whether the account deploying the dashboard has at least contributor rights on PerformancePoint Content library in SharePoint.


    http://dailyitsolutions.blogspot.com/
    Friday, October 7, 2011 2:04 PM
  • Hello,

    Are all the reports, dashboards, data sources, etc. new to PerformancePoint 2010?  OR Were any of them upgraded from PerformancePoint 2007?

    Do you get this error when you deploy all Dashboards or just some of them?  If it just a few dashboards, I would like to know if you remove your filters from those Dashboards if the error continues.

    If the error message continues, I would suggest looking in the Event Viewer Application Log on your SharePoint Server.

    Thanks

    Heidi Tr - MSFT

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 10, 2011 5:48 PM
    Moderator