none
"Send Email" activity doesn't send email to Google App mail only! RRS feed

  • Question

  • Hi, 

    Suddenly i faced this issue this morning, SPD workflow is not sending emails.

    i use SMTP to connect with Google App Email, i didn't change anything in google app mail setting or the local SMPT setting.

     

    this is my IIS SMPT configuration

    Fully qualified domain name:  mail.***

    Smart host: smtp.gmail.com

    TCP Port: 587

    Tuesday, October 12, 2010 11:10 AM

All replies

  • I guess the issue is only with the smtp config, did you check your badmail folder in relay server.

    I dont think the issue is with SharePoint, to confirm you can check your ULS logs.


    Cheers, ~Uday, http://www.mstechblogs.com/sharepoint
    Tuesday, October 12, 2010 4:13 PM
  • But the SPD workflow can send the mails to gmail, hotmail, yahoo except my google app mail domain!

    besides i didn't change any of the smtp config.

    Some time SPD workflow sends emails to gmail, hotmail and yahoo except my google app mail domain!

    i checked the badmail folder and i found huge list of files with the following error

    "Unable to deliver this message because the follow error was encountered: "This message is a delivery status notification that cannot be delivered.".


    The specific error code was 0xC00402C7.


    The message sender was <>."

     

    i also checked the queue folder and i found a messages with the following error in it: 

    "Unable to deliver message to the following recipients, due to being unable to connect successfully to the destination mail server."

    Wednesday, October 13, 2010 9:56 AM