locked
Winpe Boot image Windows Stop error. RRS feed

  • Question

  •  Afternoon need some help please. We just setup a remote ESX Windows 2008r2 VM server in one of our remote sites but it’s running in major issues. The server has DHCP, WDS and MDT 2012 update 1 installed.  I copied the MDT share from our Production Site and changed all the pointers to point to the new remote share and it seems to be setup correctly. DHCP is handing out IP's fine, WDS Pixie boot is working, as the user can hit F12 and get to both MDT boot wim's (32-Bit and 64-Bit). Here’s the problem, once the user selects the boot image, it starts to load and gets to the Windows slash screen then blue screens. The stop message is ****Stop: 0x0000007F (0x0000000D, 0x00000000, 0x00000000, 0x00000000****, it won’t go any farther. At first I thought hardware issues and I had them change machines, nothing same thing. They’ve tried 10 different models of Dell’s and HP’s machines, so not sure about hardware. Here’s the weird part, since we don’t have the models they have, I asked them to ship me 4 of the machines they tried, which they did, but here, they image fine.

                    I then thought maybe a bad file copy, so I created whole new share on an extra drive. Once it was done, I tested the new share here with those models, all tested perfect. So I shipped the machines and the extra drive there, recopied the rebuilt share to the server. Nothing, it still will not load any MDT boot wim’s. Not sure if this matters or not but this new server is our first ESX Server VM, our other Windows\MDT servers are physical machines.

     

    Can anyone Help please……

    Thanks,

    Derek


     

    Friday, January 24, 2014 7:02 PM

All replies

  • Stop 0x0000007f is a hardware "trap" so that's weird.

    I would do a CRC/hash check on the boot image from your "known good" server, and the "problem" server. If they are different, then download again. If they are the same, I would suspect that the problem lies in the WDS Boot Loader binaries. So I would re-install MDT & WDS from scratch on the remote machine.


    Keith Garner - keithga.wordpress.com

    Tuesday, February 4, 2014 5:33 PM