locked
Unable to start application as a user only admin works RRS feed

  • Question

  • First time trying App-V on Win10 1607 and I have a strange problem.I have puplished two applications that have worked fine on Windows 7 and they both work when I run them as an admin on Win10. But when I log in as an user I can see the start icon but nothing happens when I click on it. I cant see anything special in the Eventviewer logs for App-V.

    Need some advice.

    /Markus

    Wednesday, January 4, 2017 3:38 PM

Answers

  • What if you start program from cmd inside bubble?

    Do you restrict starting programs? Applocker or something else?


    www.ictmanuaali.net

    • Marked as answer by _tylerism_ Thursday, January 5, 2017 7:46 AM
    Thursday, January 5, 2017 7:26 AM

All replies

  • Can you start virtual environment at all? Like opening CMD inside bubble?

    https://support.microsoft.com/fi-fi/kb/2848278

    What antivirus you are using?


    www.ictmanuaali.net

    Wednesday, January 4, 2017 6:35 PM
  • I can open a cmd prompt inside the bubble and I can see the files for the virtual application.

    We have Windows Defender as antivirus.

    Thursday, January 5, 2017 7:03 AM
  • What if you start program from cmd inside bubble?

    Do you restrict starting programs? Applocker or something else?


    www.ictmanuaali.net

    • Marked as answer by _tylerism_ Thursday, January 5, 2017 7:46 AM
    Thursday, January 5, 2017 7:26 AM
  • Tried to run it inside the command prompt and then I got a message that it was blocked by a group policy.

    I guess I need to fix this before I try to run any more appv applications :-) 


    Thursday, January 5, 2017 7:46 AM
  • Great:)

    Please share with us what setting blocked starting application.


    www.ictmanuaali.net

    Thursday, January 5, 2017 7:51 AM