locked
Client not registering on my Wsus server RRS feed

  • Question

  • Hello, I created a test lab to test the WSUS but none of my client has appeared on the WSUS. At a time my server appeared on the WSUS but once i change the IP address, that was the end of it. At this point, both the server and the client does not register on my WSUS. I have gone through this forum and i have tried so many advice given in similar cases but none seems to have worked.  

    Any help at this point will be appreciated. 

    Thursday, August 11, 2016 2:31 PM

Answers

  • Hi ty.ovince,

    Port 8531 is for https, it is used when you configure SSL for WSUS server. If you not configure SSL, then it only use port 8530.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Tuesday, August 16, 2016 1:11 AM

All replies

  • Ty.ovince,

    I am assuming you are using a group policy to point to the new WSUS. Did you change the IP of the WSUS? If you did you will need to update the group policy to reflect the change.

    Please give us a bit more information. If you changed the IP of your servers reporting to WSUS, did you delete the old records of the servers in WSUS as well?

    -Don

    Thursday, August 11, 2016 3:16 PM
  • Hi ty.ovince,

    1. What is the version of your WSUS server, for WSUS 4.0 (2012 or 2012 R2), we need to append the port number 8530(http) or 8531(https) in the WSUS URL, for example: http://yourwsusip:8530 ; for WSUS 3.0(2008 or 2008R2), we do not need to append the port (http 80 and https 443 by default)

    2. Check the network connection between the WSUS clients and WSUS server, and check if the WSUS port is opened;

    3. If the register keys on WSUS clients and the network connection are all well, while the clients still not show up in the WSUS console, it may caused by duplicated SusClientID, you may reset SusClientID:

    1). In cmd, net stop wuauserv

    2). Delete the value in registry key " SusClientId " and "SusClientIDValidation" locates in:

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate

    3). In cmd, net start wuauserv
         wuauclt.exe /resetauthorization /detectnow

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, August 12, 2016 3:06 AM
  • hello Don,

    yes i use using group policy to point to the new wsus and i also changed the address after which i did update the group policy. And yes, i deleted the old record of the server and the reason why i did that was becuasue i changed the IP address of my server so i had to delete it from my wsus seeing it had the old ip

    An attempt to join either my client or my server to the wsus has failed. 

    my AD, DNS, WSUS, DHCP are all running on one system which is a lab environment to test out WSUS and SharePoint before lunching it on my company's network. 

    my DNS seem t be right and the client systems can be seen in my AD but nor in my wsus. 

    Monday, August 15, 2016 10:21 AM
  • Hello Anne,

    Its a server 2012R2, i was using port 8530 but i will check 8531 as you have advised. i also did check your second point and the port was opened.

    I also intend to try your third point and hope after all these, i will have a successful report.

    Thanks 

    Monday, August 15, 2016 12:52 PM
  • although i have it installed on port 8530
    Monday, August 15, 2016 2:14 PM
  • Hi ty.ovince,

    Port 8531 is for https, it is used when you configure SSL for WSUS server. If you not configure SSL, then it only use port 8530.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Tuesday, August 16, 2016 1:11 AM