locked
Deploying Windows 10 (v1607 & 1703) fail with MDT 2013 Update 2 RRS feed

  • Question

  • In trying to ready my organization for moving to Windows 10 Enterprise, I have had numerous problems in trying to just deploy the Operating System to a PC. I have completely re-built my imaging server with the latest products (ADK 1607, MDT 8443) to deploy Windows 7 plus Windows 10 and even created a seperate additional imaging server for Windows 10 alone. I am unable to get the deploy tasks to fully complete. When I tried to deploy v1607, the PC wouldn't join the domain or change the PC name as it was directed in the start of the Deploy process. Currently, I have tried to deploy v1703 and the PC is hanging at the Blue screen with the dots going in a circle.

    I would appreciate any assistance on this issue. Dell has stated that future PC's will only support Windows 10, so, I need to get this to work. I can not find what error there are as I have been unable to find anything in the logs.

    Friday, June 2, 2017 12:27 PM

All replies