none
Cannot expand VM in DPM after migration RRS feed

  • Question

  • We have a DPM 2012 R2 backing up a Server 2012 R2 3 node cluster running Hyper-V (CSV) "ClusterA".

    We have a VM "ServerA" which we migrated using VMM from a Windows Server 2008 R2 stand alone Hyper-V machine to "ClusterA" without issues.

    Inside DPM we edit the existing protection group for ClusterA and see the new ServerA in the list. It is not possible to expand that server object to see the Hyper-V checkbox underneath it. Which we can for the other servers in that protection group.

    We don't get any error messages or event logs, just no expansion. Anyone knows how to troubleshoot this kind of behaviour?

    Thanks!


    Erik, with many, many certs! ;-)

    Friday, August 8, 2014 8:03 AM

All replies

  • Hi,

    If you have DPM setup for live migration, and the VM was already protected on the standalone, then DPM will continue to protect it after migrating it.  Are you certain that VM is not already protected in another protection group ?

    You can also try clearing the cache so DPM does a complete enumeration.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, August 11, 2014 9:24 PM
    Moderator
  • Hello,

    sorry for the delay! I did clear the cache without any luck.

    I didn't do a live migration since we moved from a Windows Server 2008 R2 host to a Server 2012 R2 host (offline migration required). I am now absolutely certain there is no protection of that VM in another protection group.

    Some interesting facts since my first post:

    - There was an offline backup of ServerA made just prior to the migration. This backup was in "Inactive Protection". I deleted that backup and removed it from disk.

    - After about 24h it was possible to expand the ServerA on ClusterA in the protection group. However, it only gives me the option to backup using offline state. All other servers on that cluster expands well with the online protection checkbox.

    I've waited a few Days and even performed reboots to make sure that DPM doesn't remember my old offline backup.

    Any ideas on how to troubleshoot it further?

    Thanks

    Erik


    Erik, with many, many certs! ;-)

    Thursday, August 21, 2014 1:15 PM