locked
Setup additional URL for MOSS 2007 RRS feed

  • Question

  • We currently have MOSS 2007 installed on a server named "nhvsharepoint".  This server is joined to domain nhvadm.nhvweb.net and as such it's FQDN is nhvsharepoint.nhvadm.nhvweb.net .   What we would like to do is have users be able to type in myportal.nhvweb.net into their browser and be shown the MOSS site without having to authenticate when on our network, and be prompted to login when off site.  I have added an A record to our DNS for myportal.nhvweb.net , also added the AAM for myportal.nhvweb.net.  The issue is when I visit http://myportal.nhvweb.net on our internal network I am getting prompted for credentials.  I can login and browse the site, but we would prefer it just use the "windows authentication" to pass the users information directly to sharepoint.   If a user types in http://nhvsharepoint right now it works as we expect (uses the windows auth).  Any thoughts or suggestions on how to accomplish this? 
    Thursday, February 4, 2010 2:34 PM

Answers

  • Hi Patrick,

    look this for perfect configuration of Alternate Access Mapping: http://technet.microsoft.com/en-us/library/cc263208.aspx

    Don't forget the new URL in your Local Intranet Security Zone in Internet Explorer options.

    Bye bye.
    Raffa!
    • Proposed as answer by Raffaele Colavecchi Thursday, February 4, 2010 3:06 PM
    • Marked as answer by Lily Wu Monday, February 8, 2010 9:22 AM
    Thursday, February 4, 2010 3:02 PM
  • Thank you, I had to add it to the "local intranet zone" in my GPO.

    Works great now.
    • Proposed as answer by Ivan Sanders Thursday, February 4, 2010 10:10 PM
    • Marked as answer by Lily Wu Monday, February 8, 2010 9:23 AM
    Thursday, February 4, 2010 3:34 PM

All replies

  • Hi Patrick,

    look this for perfect configuration of Alternate Access Mapping: http://technet.microsoft.com/en-us/library/cc263208.aspx

    Don't forget the new URL in your Local Intranet Security Zone in Internet Explorer options.

    Bye bye.
    Raffa!
    • Proposed as answer by Raffaele Colavecchi Thursday, February 4, 2010 3:06 PM
    • Marked as answer by Lily Wu Monday, February 8, 2010 9:22 AM
    Thursday, February 4, 2010 3:02 PM
  • Thank you, I had to add it to the "local intranet zone" in my GPO.

    Works great now.
    • Proposed as answer by Ivan Sanders Thursday, February 4, 2010 10:10 PM
    • Marked as answer by Lily Wu Monday, February 8, 2010 9:23 AM
    Thursday, February 4, 2010 3:34 PM
  • Excellent refernece Mr.Raffaele.
    Thanks.

    Regards,
    USK.

    Thursday, February 4, 2010 5:15 PM