locked
Radius Server setup RRS feed

  • Question

  • Ok we are looking to secure our Wireless access a little more than mac authentication. I have never dealt with this so be easy on me.

    Environment:
    DC: Server 2000
    Radius Server: Server 2008
    Access Points - Ciscos AP 1200s
    Clients - Mainly LXE VX7 units that are on our forklifts. A few laptops and maybe Iphones as well.



    I would like to implement a more secure wireless access (maybe similiar to WPA) if possible. I have done a little reading and came across this article as a starting point -

    http://techblog.mirabito.net.au/?p=87

    Does the above link seem like a good starting point?

    • Edited by cburbs Friday, September 18, 2009 4:58 PM
    Friday, September 18, 2009 4:03 PM

Answers

All replies

  • cburbs,

    I think you are on the wrong forum.   THis is the forum for NAP, which could do what you are asking but isn't WPA as that just deals with the encryption method used in the wireless, NAP is about securing access to your network.  YOu might want to chech another forum for the answer to your question.

    Gunnar
    Friday, September 18, 2009 4:35 PM
  • Hi cburbs,

    The article that you had mentioned is definitely a good starting point, You can use the resources available here http://technet.microsoft.com/en-us/network/bb629414.aspx for setting up the radius server. If you have any issues in setting up the Radius server for Wireless authentication you can use this forum. 

    We definitely don't have lots of expertise on client side setup or setting up the Access point  (Cisco AP 1200).

    Thanks,
    Srinivasulu.

    Friday, September 18, 2009 6:14 PM
  • I originally was going to follow this document with a 2003 server but we are moving over to server 2008  - The document below is what I was aiming for and I would think 2008 server would be similiar -

    2003 Secure Wireless


    I followed the first link but ran into a snag with the AD CA part. I was running into the error similiar to this Link.
    Though that didn't resolve my problem.
    Friday, September 18, 2009 6:37 PM
  • Hi Cburbs,

    Configuration UI has changed from 2003 to 2008 server. This document has the details on how to configure the NAP in win2k8 server http://www.microsoft.com/downloads/details.aspx?familyid=8A0925EE-EE06-4DFB-BBA2-07605EFF0608&displaylang=en.

    This should be the best place to post the issue regarding the certificate authority http://social.technet.microsoft.com/Forums/en-US/winserverDS/threads.

    Thanks,
    Srinivasulu.
    Friday, September 18, 2009 7:16 PM
  • Hi Cburbs,
       Where you able to resolve the issue ? or do you still need any help ?

    Thanks
    -RamaSubbu SK
    Sorry! Microsoft doesn't own any liability & responsibility for any of my posting.
    Tuesday, September 29, 2009 10:53 PM