locked
Windows Aero on Windows 7 is no longer supported RRS feed

  • Question

  • I have Windows 7 Professional and Windows Aero worked for about a month. I did a Windows update last night when I shut down my computer. I started up my computer today and it finished configuring the updates and the aero feature does not work now. I have tried troubleshooting and it tells me my version of Windows does not support the Aero feature.

    I have done no changes to my computer since I installed Windows 7 and I am getting flustered that is not working. If anyone can give me suggestions, please do.

    I have tried going to personalize and tried changing the theme, and it does not even give me the option of the theme, just gives me the old options for coloring each window etc.

    I tried the Find and fix problems with transparency and other visual effects. No success with that either. Also tried Microsoft Fix It utility, gives me the same error, and tells me to upgrade Windows.

    • Edited by Weirdal144 Wednesday, September 29, 2010 7:40 PM mis spellings
    Wednesday, September 29, 2010 7:37 PM

Answers

  • http://oi51.tinypic.com/mkyzab.jpg

    As you can see Windows Aero is now active again. I checked the system page late last night and saw that my registration key for windows was blocked by Microsoft. I simply re typed my key and it worked just fine. I think the update messed with the activator.


    These are the updates that I installed as requested.

    http://oi53.tinypic.com/ehgq4i.jpg

    All updates done on the 28th are the ones that affected my system.

    • Proposed as answer by Nano Warp Friday, October 1, 2010 11:09 AM
    • Marked as answer by Sabrina Shen Wednesday, October 6, 2010 5:03 AM
    Friday, October 1, 2010 10:55 AM

All replies

  • Ok sounds like Windows Update downloaded a new video driver for you which it is not liking I would say!

     

    Get the model of your video adapter and go to nvidia/intel/ati relevant website and download the drivers yourself and install that. If that still doesnt fix the issue then you can also try to go to Control Panel -> System -> Advanced System Settings -> Performance Settings

    Select the Adjust for best appearance radio button.

     

    If none of these work please tell us.

     


    MCP, MCSE, MCDST, MCSA, MCT, MCITP:EA, MCITP:CST, A+, N+, CTT+, MCTS, CBP
    Thursday, September 30, 2010 10:33 AM
  • Ok sounds like Windows Update downloaded a new video driver for you which it is not liking I would say!

     

    Get the model of your video adapter and go to nvidia/intel/ati relevant website and download the drivers yourself and install that. If that still doesnt fix the issue then you can also try to go to Control Panel -> System -> Advanced System Settings -> Performance Settings

    Select the Adjust for best appearance radio button.

     

    If none of these work please tell us.

     


    MCP, MCSE, MCDST, MCSA, MCT, MCITP:EA, MCITP:CST, A+, N+, CTT+, MCTS, CBP

    None of the above worked, I updated the driver as you said, but it did not fix the problem. I tried the second solution and chose best appearance option, but it did not change anything.
    Thursday, September 30, 2010 7:43 PM
  • Hi Wierdal144,

    Click Start=>type sys in the search box, select system information from the programs results.

    In System Summary, confirm your OS Name of Windows and the System Type. What are they?

    The click on the + next to the Components and click on Display. What is the Name, Adapter Description, and Driver Version?

    Then, click Start=>All Programs=>Windows Update. In the left pane, select View update history. Make a note of the updates that installed on 9/28/2010.

    If you can provide that information, we can determine how to resolve this issue.

    Thanks.

     

    Friday, October 1, 2010 9:00 AM
  • Hi,

     

    First, I suggest running the System Restore to restore the system to a previous date that the issue did not occur.

     

    Please let me know the updates which you have just installed.

     

    You may try this:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.vista.general&tid=2d0d1cd1-ccf0-4649-87b4-f44ed1a4fe83&cat=en_US_9CA88DDB-D18D-FA0E-A366-6E527B0FBA67&lang=en&cr=US&sloc=en-us&m=1&p=1

     

    1. Ensure that you have the following registry value set to :

     

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

     

    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

     

    2. Restart DWM by opening a command prompt with administrative privileges :

     

    - Type 'net stop uxsms'

    - Then 'net start uxsms'

     

    Regards,

     

    Sabrina

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, October 1, 2010 9:58 AM
  • http://oi51.tinypic.com/mkyzab.jpg

    As you can see Windows Aero is now active again. I checked the system page late last night and saw that my registration key for windows was blocked by Microsoft. I simply re typed my key and it worked just fine. I think the update messed with the activator.


    These are the updates that I installed as requested.

    http://oi53.tinypic.com/ehgq4i.jpg

    All updates done on the 28th are the ones that affected my system.

    • Proposed as answer by Nano Warp Friday, October 1, 2010 11:09 AM
    • Marked as answer by Sabrina Shen Wednesday, October 6, 2010 5:03 AM
    Friday, October 1, 2010 10:55 AM