none
Problem with startup after update (BitLocker) RRS feed

  • Question

  • Hi,

    I've got a Dell Vostro 5481 laptop (with TPM 2.0). It has two drives: a SSD for system and programs and a HDD for data. I have never turn on the BitLocker (on purpose), so I don't have the recovery password. Yesterday the system has made an update itself, I've needed to restart the pc so the update has also joined in. After the shut down there had been a diagnosis and attempt of automatic repair of the system, what has failed. Any attempt to repair the system (safe mode, uninstalling last update, command prompt) requires at first to write the 48-digit Bitlocker recovery key which I don't have anywhere (MS account, printed, saved).

    There has benn a notification that there is available a bios update, but I have been suspending with that and I haven't done it on purpose.

    What should I do to recover the data from HDD? Is there any way to repair to startup files of Windows so the TPM will allow the Bitlocker to decrypt drives?

    Thank you in advance

    Wednesday, April 22, 2020 11:50 AM

All replies

  • if you ever used a Microsoft account on that pc, try logon here with that account and probably you should find your recovery key: https://account.microsoft.com/devices/recoverykey

    HTH
    -mario

    Wednesday, April 22, 2020 1:08 PM
  • As I have written, I don't have the recovery key anywhere, including MS accounts. That's why I'm asking about repairing windows' booting process or something, what would work for me.
    Wednesday, April 22, 2020 3:08 PM
  • I would also add that the wheel is spinning on the startup and then the computer reboots, and so on in the loop. Normally, it's not asking for the recovery key, it shows up just when I force the Windows Recovery Mode.
    Thursday, April 23, 2020 7:19 AM
  • Any ideas how to fix the system? In my opinion, the spinning wheel means that the TPM unlockes BitLocker end the system starts to boot up.
    Sunday, April 26, 2020 9:59 AM
  • I have just found one more option:
    In Windows Recovery Mode, when I select Repair on startup, it asks me to give the recovery password for the first partition with data, then for the second. After skipping those partitions, instead for the recovery password, it asks me to give the password for Administrator account, which I had been using.

    If I would enter the password and suppose the system would be repaired, will I have acces to the data on others encrypted partitions?

    Friday, May 1, 2020 1:04 PM
  • Any ideas? The problem is still to be solved
    Tuesday, May 5, 2020 9:36 AM
  • I have solved the problem and described it here:

    https://answers.microsoft.com/en-us/windows/forum/all/bitlocker-recovery-key-on-start-up-and-unavailable/38714ee6-c73d-40d8-baba-2c2651e1d75e?auth=1

    Thursday, May 14, 2020 8:48 AM