locked
Gigabit ethernet completely screws up OS RRS feed

  • Question

  • Hi all,

    I tried to use Vista Ultimate for testing purposes in the following hardware:

    1. P4 3GHz
    2. 1GB Ram
    3. M/B Abit Fatal1ty AA8XE (it has one Intel PRO100 Adapter and one Intel PRO1000MT).

    The problems arise when trying to use the Gigabit adapter. This is a fresh installation, and the problems appear both in x32 and x64 versions.

    1. Installation completes successfully (both adapters are recognized properly).

    2. I set a static IP on the PRO1000.

    3. When ANY kind of network activity takes place, the OS hangs seriously. No BSOD, but its response becomes extremely slow. There is no 99% CPU usage, but the speed is just like that.

    4. The solution is to reboot. After that the OS works fine, until the moment I will try to do again some network activity. Same behaviour. For example, if I try to copy a large file (650MB) from a mapped network drive, the copying process stops suddenly at about 50%, saying that there is no more a network connection.

    5. Tried latest driver from Intel site. Same behaviour.

    6. NO problems whatsoever with the PRO100 adapter. And it uses the SAME driver package!!!!!!!

    I would appreciate some response.


    Friday, March 9, 2007 10:00 AM

All replies

  • Go to Device Manager and try turning on flow control.
    Friday, July 6, 2007 11:58 PM
  • Sounds to me like that adapter could be bad, have you tried it in another machine?

     

    Mike M

    Saturday, July 7, 2007 3:42 AM