locked
Install problem Vista Build : Debug Assertion Failed error RRS feed

  • Question

  • I am installing Vista Beta 2 build 5472. When I boot off the CD (tried multiple copies from different downloads), I get a "Debug Assertion Failed" error

     

    Debug Assertion Failed

    bStatus

    Program: X:\setup.exe

    file d:\nt\base\nsetup\ui\spwizeng\src\scrwnd.cpp

    Line 47

    Function: ScrWindow:v_InitSurface

    Expression:bStatus

    I have wiped the old load of Win2K that was on there, cleaned the partitions with Win2K install disk, and started Win2K install.

    Tried Vista load between each phase, got reboots after wipe and re-partition during Vista boot while trying to start setup. now back to the error above, which I go when trying to load from boot while I had a Win2K OS on the machine.

     

    Machine is Dell Optiplex GX260 2.6 GHz P4, 512 GB RAM, 40 GB HD

    Any ideas would be welcomed.

     

     

     

    Tuesday, August 29, 2006 5:55 PM

All replies

  • Hi,

    This assertion happened typically due to two reasons,

    1. Some bitmap files on the media are corrupted while setup tried to load them. In this case, I suggest that you should try the different install media or try to copy the whole installation files onto hard disk first then try to install from there.

    2. Insuffient memory, this is very unlikely because there are 512M RAM in your machine.

    If you could provide the mini-dump file while setup was failed, we can find which reason cause this problem.

    Thanks

    Dong

    Friday, September 1, 2006 6:27 PM