locked
Vista Upgrade Advisor won't install RRS feed

  • Question

  • I am running Windows XP Home (SP2) I have tried numerous times to install the Vista Upgrade Advisor.  I keep getting the following error codes;

     Process id=0x824(2084), Thread id=0x74c(1868)

    If I cancel to debug I get;

    cordbg.exe !a0x824

    Help!! please

    Thursday, March 15, 2007 7:48 PM

All replies

  • Do you have a 64-Bit system?
    Thursday, March 15, 2007 10:02 PM
  • To be quite honest I'm not that good with the very technical side so I'm not sure.  Having looked at a computer overview (produced by SiSoftware Sandra) I found this.  Can you tell from this if it is a 64 bit system?

    Processor
    Model : AMD Athlon(tm) XP 3000+
    Speed : 2.17GHz
    Model Number : 3000 (estimated)
    Performance Rating : PR3206 (estimated)
    Cores per Processor : 1 Unit(s)
    Threads per Core : 1 Unit(s)
    Internal Data Cache : 64kB Synchronous, Write-Back, 2-way set, 64 byte line size
    L2 On-board Cache : 512kB ECC Synchronous, Write-Back, 16-way set, 64 byte line size

    Regards


     



     


     

    Thursday, March 15, 2007 10:17 PM
  • Based on the specs here http://www.anandtech.com/cpuchipsets/showdoc.html?i=1783 it seems like it is meant to be used  with a  64-Bit OS.

    It should say on your copy of Windows XP which version it is (32-Bit or 64-Bit)

    Thursday, March 15, 2007 11:00 PM
  • According to System Properties

    Microsoft Windows XP

    Home Edition

    Version 2002

    Service Pack 2

    So I presume that means it is 32-Bit?

    Regards

     

    Thursday, March 15, 2007 11:24 PM
  • Windows XP Home was not sold in stores as a 64-Bit I don't believe, but they did come stock  with certain Intel Itanium and AMD64 systems.

    It should say which version it is right on your CD label though.


    Friday, March 16, 2007 7:39 AM
  • On th Cd it just gives the same info:  Windows Xp Home Edition Version 2002 and it also says "Service Pack 1a included".  I have Service Pack 2 installed.

    I think you are probably right and that I am running 32-Bit.

    Regards 

    Friday, March 16, 2007 11:44 AM
  • Hi TACJAK,

     

    You should not get this error even if you are running 64-bit. If you're running 64-bit, it should give you a dialog box explaining that you can't run Vista Upgrade Advisor on 64-bit versions of Widows. See how to check 64-bit below.

     

    Back to the Vista Upgrade Advisor (VUA), we have received a few reports of this type of error. We have corresponded with a couple people with this problem and we have not been able to reproduce this problem here, which makes it difficult to troubleshoot. We do not yet have a solution.

     

    I can give you a few suggestions on things you might try. You wrote that you're not knowledgeable about how Windows works, so only try these things if you feel comfortable.

     

    * Try running VUA again later. Wait a while & try it a third time.

     

    * Turn off antivirus & other anti-malware products. Look at the settings before you turn these things off so you can turn them back on when you're done.

     

    * Uninstall VUA, download a new copy, install it, and try again.

     

    * Make sure you can connect to the internet while you are running VUA - try browsing a web site.

     

    We are still researching this.

     

    If we find an answer within the next two weeks, I'll reply here with our results. Beyond two weeks, post again so we know you're still interested in an answer.

     

     

    Comment on 64-bit:

    To test if your version of Windows is 64-bit, run Windows Explorer. Click the "help" menu and click "about". Near the top, just below "Windows XP," you will see x64 if it's a 64-bit edition of Windows

     

    Regards, Mike

    Friday, March 16, 2007 10:49 PM
  • Hi Mike

    I tried out your suggestions but I'm afraid vista Upgrade  Advisor still won't run and the same error codes are coming up :- (

    I hope you can come up with answer.

    My windows version is definitely 32-bit. (I followed your instructions)

    Regards

    tacjak

    Friday, March 16, 2007 11:58 PM
  • I think it may be your .net framework. Try updating it (windows update), and if they doesnt work, try uninstalling (how to: http://support.microsoft.com/kb/824643/en-us) and installing the newest version.
    Sunday, March 18, 2007 1:45 AM
  • I've tried all suggestions and it still won't update :- (
    Thursday, March 29, 2007 8:12 PM
  • Please help, I still can't get VUA to run :- (
    Tuesday, April 17, 2007 7:06 PM