locked
Portal is blank RRS feed

  • Question

  • Installed the portal on a pre-existing Sharepoint site and when trying to access this site:

    https://SP.domain.com:444/ContentHost/ClientBin/Settings.xml

    I get "Not Authorized" page

    HTTP Error 401. The requested resource requires user authentication.

    I installed it on service manager before so I was use to making all the SSL changes and stuff but this is new. Right now when someone goes to the page it's the cert error and then a blank page after you continue with the username and password prompting me 3 times. 

    Any assistance would be appreciated,

    Thanks


    Help


    Monday, October 15, 2012 9:27 PM

Answers

  • Ok got through the cert error. No I just get prompted to 3 times for a password then a blank screen.

    In sharepoint I set https://server.domain.com/smportal as intranet. So no whenever I go to the site it directs me to the page but now 3 login attempts.

    Nevermind.....changed the webcontent authentication from negotiate to ntlm.

    Bam it works.

    Thanks


    Help

    Tuesday, October 16, 2012 8:18 PM

All replies

  • You have to connect to the SSP URL and not to the Content Host URL. The SSP URL by default is https://<name of the SharePoint server>:<port>/SMportal.

    Hope this helps.

     

    Andreas Baumgarten | H&D International Group

    Monday, October 15, 2012 9:39 PM
  • 443 = Service Manager Portal

    444 = SCSMWebContentServer

    From what I understand I changed it based on what technet had.

    http://technet.microsoft.com/en-us/library/hh667343.aspx

    The default port for SSL is 443. So that your users do not have to enter a port number in the browser when they connect to the Self-Service Portal, you should specify port 443 when you deploy the SharePoint website server. Because users never enter the URL for the web content server (remember, the web content server URL is delivered to the client when users connect to the SharePoint website server), you can use a port other than 443 (for example, port 444) for the SSL port on the web content server. If you deploy both the SharePoint website server and web content server on the same computer, you be prompted to specify the options for the web content server first; then, you install the SharePoint website server. Therefore, the first time that you are prompted to enter a port number, it will be for the web content server, and you should not use port 443 if you plan to install the SharePoint website server on the same computer. During deployment, the second port number that you are asked to provide will be for the SharePoint website server, and that is when we recommend using port 443.


    Help

    Monday, October 15, 2012 10:48 PM
  • That's right. If your SSP is running on the default SSL port (443) you don't need to add the port in the URL. Than it is https://<NameOf SharepointServer>/SMportal .

    Andreas Baumgarten | H&D International Group

    Tuesday, October 16, 2012 2:47 AM
  • Ok got that thank you. The issue I still have is that when I go to the SMPortal website I get this error:

    There is a problem with this website's security
    certificate.

    I click continue but I then get prompted 3 times for a username and password. I looked at the security logs on the server and see my account logging it and then logging off. It's weird. SSL Certificate name is fine....all names match.


    Help

    Tuesday, October 16, 2012 10:37 AM
  • Ok got through the cert error. No I just get prompted to 3 times for a password then a blank screen.

    In sharepoint I set https://server.domain.com/smportal as intranet. So no whenever I go to the site it directs me to the page but now 3 login attempts.

    Nevermind.....changed the webcontent authentication from negotiate to ntlm.

    Bam it works.

    Thanks


    Help

    Tuesday, October 16, 2012 8:18 PM