locked
Outlook 2016 keeps disconnecting from exhange RRS feed

  • Question

  • Hey,

    My Outlook (16.34) is all set up to receive my work email via the exchange settings and things seem to work for approx 2 days before the connection suddenly drops.  Tried to reconnect however you just get the "connecting to" message appear on the bottom right hand side of Outlook and nothing happens.  

    Tried to reconnect, disconnect, close, restart the computer but still nothing works.  The only thing that does work is to go into the preferences and remove the account completely before re-adding it back on.  

    Surely this isn't right?

    The settings I have work fine with the Apple Mail application or on Outlook for Windows so all signs point to something being wrong on Outlook for Mac.

    My machine is a 2019 MacBook and its running the latest OS with no updated waiting installation .

    Any superstars here know a possible fix?

    Thanks

    Scott Saunders 

    Saturday, February 22, 2020 11:20 AM

All replies

  • Hi Scott Saunders ,

    >> My Outlook (16.34) is all set up to receive my work email via the exchange settings and things seem to work for approx 2 days before the connection suddenly drops.
    What specific operations did you do before this problem occurred?
    Can this problem be reproduced if you log in to your Exchange account on other Outlook clients? What about logging into other Exchange accounts on your Outlook client?
    It is suggested for you to try other types of email accounts(such as POP and IMAP) on your Outlook client and see if there is any difference.

    >>The only thing that does work is to go into the preferences and remove the account completely before re-adding it back on.
    After re-adding your email account, will the problem happen again? 

    In order to conduct further researches on your issue, please try the following suggestions:

    1. Sometimes, the log-ins may not be set in Keychains access properly. Please try to find entries related to your email account and remove all searched results via quit Outlook > go to Finder > open Keychain Access app > search. Then re-start Outlook to see if it works.
    2. A corrupted profile may lead this issue. If possible, please try creating and using a new Outlook profile.
    3. If the problem still continues, please try to completely uninstall and reinstall the Outlook client.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, February 24, 2020 8:24 AM
  • Hi ,

    Have you got your issue fixed?

    Please try the suggestions mentioned above and reply the test results.

    If you have any update about this issue, please feel free to post back.


    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Wednesday, February 26, 2020 9:02 AM
  • Hi ,

    Have you got your issue fixed?

    I'm writing to see if the reply above is helpful to you.

    If you think my reply is helpful to you, please remember to mark it as an answer.


    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, March 5, 2020 7:43 AM