locked
Unable to Remove Move Request RRS feed

  • Question

  • Something went wrong when I tried to move my mailbox from an Exchange 2003 server to our new Exchange 2010 server.  I've moved my mailbox back and forth before.  I used EMC to do the move request. The last time I tried to see the move progress it gave me this error:

    -----------------------

    Failed to communicate with the mailbox database. It was running the command "Get-MoveRequestStatistics -Identity 'domain.com/Accounts/myname''.

    ------------------------

    I believe the problem had to do with an antivirus application that I added to this server since the last time I moved my mailbox.  I disabled the AV app and was able to see movement of the mailbox for a while.  Then it failed again with the same error.

    In EMC the request still shows as still 'moving'.  When I use EMC to try and remove the move request I get this error:

    ------------------------

    myname
    Failed
    Error:
    Failed to communicate with the mailbox database.

    MapiExceptionCallFailed: Unable to open property 0x1000001F (Interface 0000000c-0000-0000-c000-000000000046, Options 0) with flags ReadOnly. (hr=0x8000ffff, ec=-2147418113)
    Diagnostic context:
        Lid: 18969   EcDoRpcExt2 called [length=55]
        Lid: 27161   EcDoRpcExt2 returned [ec=0x0][length=224][latency=7]
        Lid: 23226   --- ROP Parse Start ---
        Lid: 27962   ROP: ropOpenStream [43]
        Lid: 17082   ROP Error: 0x8000FFFF
        Lid: 24673 
        Lid: 21921   StoreEc: 0x8000FFFF
        Lid: 27962   ROP: ropExtendedError [250]
        Lid: 1494    ---- Remote Context Beg ----
        Lid: 26426   ROP: ropOpenStream [43]
        Lid: 21970   StoreEc: 0x8004010F PropTag: 0xE9D0102
        Lid: 21970   StoreEc: 0x8004010F PropTag: 0xE960102
        Lid: 19506 
        Lid: 27698 
        Lid: 11285   StoreEc: 0x8000FFFF
        Lid: 25657 
        Lid: 5076    StoreEc: 0x8000FFFF PropTag: 0x100084B0
        Lid: 28737 
        Lid: 7540    StoreEc: 0x8000FFFF PropTag: 0x100084B0
        Lid: 21569 
        Lid: 24641   StoreEc: 0x8000FFFF
        Lid: 23617 
        Lid: 5326    StoreEc: 0x8000FFFF
        Lid: 25025 
        Lid: 18881   StoreEc: 0x8000FFFF
        Lid: 1750    ---- Remote Context End ----
        Lid: 31418   --- ROP Parse Done ---
        Lid: 25793 
        Lid: 23873   StoreEc: 0x8000FFFF
        Lid: 23097 
        Lid: 19001   StoreEc: 0x8000FFFF

    ------------------------

    When I use EMS to try and remove the move request I get this error:

    ------------------------

    Failed to communicate with the mailbox database.

    + CategoryInfo : ResourceUnavailable: <0:Int32> [Remove-MoveRequest], StoragePermanentException

    + FullyQualifiedErrorId : AFCA4D7A,Microsoft.Exchange.Management.RecipientTasks.RemoveMoveRequest

    ------------------------

    I've rebooted both Exchange servers. I made sure all AV app services are still disabled. 

    I am able to still access my mailbox on old Exchange 2003 server via Outlook 2007.

    I still need to move my mailbox. What do I need to do to get this move request removed so I can start over?

    Friday, April 23, 2010 5:04 PM

All replies

  • Hi

    Since its ending up in a half way to Heaven\____ . You have two option now

    1. Remove the Request

    Remove-Moverequest -Identity Rajkumar

    2. Clear all the Move Request

    Get-MoveRequest -MoveStatus queued |Remove-MoveRequest

    Rajkumar

    Wednesday, April 28, 2010 7:22 PM
  • 1. Open ADSIEDIT and navigate to the OU where your broken user account is stored.
    2. Locate the user account, right-click on it and then choose "Properties".
    3. Click on the "Filter" button and make sure "Show only attributes that have values" is checked.
    4. Scroll down the attributes and search for an entry called "msExchMailboxMoveRemoteHostName".
    5. Click on the "Edit" button.
    6. Click on the "Clear" button.
    7. Click the "OK" button.

    SOURCE: http://www.nonstop.co.il/kb/view.php?kb=66

    Friday, December 7, 2012 11:30 PM
  • Hi

    You can also look here:

    http://thoughtsofanidlemind.wordpress.com/2010/12/21/removing-mailbox-export-and-import-requests/

    Saturday, December 8, 2012 12:11 PM