locked
Skype and Outlook prompt for passwords whenever launched RRS feed

  • Question

  • Environment: Win 10 Enterprise (1703) 64 bit and Office 365 Pro Plus (Click to Run) 32 bit.

    We have started upgrading our Office client on Windows 10 machines [2013 -> 365 Pro Plus (Click to Run)]. After upgrading user's have started to get prompts for login every time they launch application (Skype, Outlook). This was not the case with Office 2013. We checked for guidance mentioned at

    https://support.microsoft.com/en-my/help/4025962/can-t-sign-in-after-update-to-office-2016-build-16-0-7967-on-windows-1  but no change in behavior.

    Note: This behavior is observed even if user's are signed in to office.

    Any thoughts / guidance on the issue would be appreciated.

    Sunday, July 1, 2018 5:21 PM

All replies

  • Hi,

    What's your account type? Exchange, POP or IMAP?

    If we click cancel, do Outlook change to Disconnected, Need Password state or remain Connected?

    According to my research, this issue occurs if the Allow Office to connect to the Internet check box under Trust Center Privacy Options is not selected. Please refer to the details in this link.

    Besides, if issue persists, we could try creating a new profile on one problematic client to see the result.

    If it is convenient for you, you could provide the screenshot on the prompt for credential window for further research.

    Any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Monday, July 2, 2018 5:54 AM
    • Proposed as answer by Perry-Pan Wednesday, July 4, 2018 1:32 AM
    Monday, July 2, 2018 5:53 AM
  • Hi,

    Just check whether this issue is solved.

    Please feel free to post back if there are any updates.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 4, 2018 1:32 AM
  • Hi Perry,

    Please find my replies below:

    What's your account type? Exchange, POP or IMAP?: All accounts are on Exchange Online

    If we click cancel, do Outlook change to Disconnected, Need Password state or remain Connected?: Immediately goes to Need Password State

    According to my research, this issue occurs if the Allow Office to connect to the Internet check box under Trust Center Privacy Options is not selected. Please refer to the details in this link.: Tried the settings in the support article, No change in behavior

    Besides, if issue persists, we could try creating a new profile on one problematic client to see the result.: Same issue seen with new profile and with multiple users

    If it is convenient for you, you could provide the screenshot on the prompt for credential window for further research.: Attached

    

    Wednesday, July 4, 2018 9:39 AM
  • Hi,

    In case there is something wrong with cached credentials in Windows, we could try removing all previously saved credentials. To do this, please go to Control Pane > Credential Manager. Locate the set of credentials that has Outlook in the name. Click the name to expand the set of credentials, and then click Remove from Vault.

    Do you have any anti-virus software running on these computers? Please close them temporarily to see if issue continues.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 6, 2018 8:03 AM
  • Hi,

    We have cleared Credential manager and also tried after disabling AV, No difference seen.

    Thanks,

    Vinay

    Monday, July 9, 2018 10:55 AM
  • Hi Vinay,

    In case this issue was caused by software conflicts, please try performing a clean boot in Windows to check the result.

    Besides, you can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 12, 2018 1:07 AM
  • Hi,

    Tried clean boot in Windows and opening Outlook in safe mode, the erratic behavior is replicated.

    Thanks,

    Vinay

    Friday, July 20, 2018 10:29 AM
  • Have you tried a new user for Windows?
    Wednesday, July 25, 2018 6:43 AM
  • Hi,

    All machines in environment are domain joined and we tested on multiple machines with multiple user's and the issue is repeatable.

    Thanks,

    Vinay

    Wednesday, July 25, 2018 11:46 AM
  • Hi,

    We could use Microsoft Support and Recovery Assistant (SaRA) to run tests to resolve many different problems. It can gather the Outlook profile configuration information that's helpful when you troubleshoot problems. For more details, please refer to this link.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, August 3, 2018 6:49 AM
  • Hi Perry,

    The link is not working.

    Thanks,

    Vinay

    Wednesday, August 8, 2018 10:50 AM